FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Hub not recognised by service status checker and only 542 kbps upload sync speed.

gudgulf
Team Player
Message 47 of 47

Hi there,

 

 I've just upgraded to Faster Fibre from Taltalks adsl broadband (go live date 13.6.19) and am not getting the expected result.

 

 I was getting a stabe 9 Mb/s download and 1 Mb/s upload speed on broadband and now get about 13 Mb/s download but only 0.5 Mb/s upload.

 

Upload sync speed should be a guaranteed 2.1 Mb/s minimum.

 

I have just moved the hub from its usual position and connected it via a new supplied filter directly to the phone master socket and I will leave it there until this issue is resolved (Normal connection is via a filtered BT faceplate and high quality screened rj11 cable to  enable best spread of wifi signal through the house.)

 

Connecting via the master socket gives no difference in sync speed and aprox 0.2 dB less line noise.

 

On using Talktalks Service Staus Check it informs me that it is unable to detect what router I am using, which is odd seeing as it is a Talktalk Wifi Hub.

 

Has anyone experienced anything similar or got any suggestions?

 

Faulty Wifi Hub?

 

   Peter.

0 Likes
46 REPLIES 46

Message 41 of 47

Hi Peter,

 

I've raised this to our network team, can you bump the thread tomorrow and we'll check for updates


Chris

0 Likes

Message 42 of 47

Hi OCE_Chris,

 

  I tried that yesterday...... Hub off for a full hour.   No change.

 

  Today the hub was swiched off for almost an hour as I removed the phone socket faceplate and reconnected to the test socket..... Again no change in sync speeds.

 

  I will give it another go now.

 

 More information which may be of use:

 

    Hub firmware version = SG4K10002600t

 

    Attenuation = Downstream 28.60 dB      Upstream 00.00 dB

 

    Upstream actual rate = 542 kbps / Upsteam maximum rate 542 kbps (from router stats)

 

   My phone line is classed as impacted by B.T. but their line checker shows that I sould receive more than 2 Mb/s.

 

  I realise that I'm still in the settling in period but the low upload speed seems fundamentally wrong...... Also any thoughts on why my Talktalk wifi hub is not being recognised by your own status checker?.

 

     Peter.

 

 

 

0 Likes

Message 43 of 47

Hi Peter,

 

Could you try switching your router off for 30 minutes then switch back on and check to see if speed has improved. Please let us know how you get on

 

Chris

0 Likes

Message 44 of 47

Sorry pressed post before adding that there are no issues with phone line.

 

No noise or connection problems at all with the phone ......been working perfectly for all the years I've been with Talktalk.

 

Peter

0 Likes

Message 45 of 47

Hi,

 

Thanks for the quick reply  OCE_Michelle.

 

Yes I am connected to the test/master socket behind the faceplate.

0 Likes

Michelle-TalkTalk
Support Team
Message 46 of 47

Hi gudgulf,

 

I've run a test on the line which hasn't detected a fault. Just to confirm, does the master socket have a test socket? Are you experiencing any issues with the voice service such as noise on the line or no dial tone?

 

Thanks

 

0 Likes