FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Keeps cutting off very often and needs to be reset to get it to work again

fcorry
Chat Champion
Message 20 of 20

I'm not sure what the issue is but basically my wifi or connection keeps stopping, showing no internet connection in the bottom corner icon, even though the router seems fine and router lights are stable.  But if I restart the router it then reconnects and the internet then works ok for about an hour or so, but it then seems to cut off again requiring me to do another reboot to get it to work.  It's always seemed a little unstable but it's got very unstable recently where I keep having to reboot the router just to make it work.  It seems to do this on the 2.4GHZ more then 5GHZ, I've tried switching channels to no avail.  Final ditch attempt, I've just tried a factory reset, but I don't think it's helped, I feel there is either a issue either with the line or the router itself.  I have the upgraded Wifi Hub router.

0 Likes
19 REPLIES 19

Message 1 of 20

Hi vinubs09,

 

I'm sorry to hear this. Please can you create your own topic and we'd be happy to take a look at this for you.

 

Thanks

 

0 Likes

vinubs09
First Timer
Message 2 of 20

I am having the same problem. Wifi drops and I have to reset the router to get reconnected. Happens 7 to 10 times during the day at times

0 Likes

Message 3 of 20

No Problem, please let us know how you get on


Chris

Message 4 of 20
Many thanks for your help Chris that's much appreciated and hopefully this will resolve the issues.

Message 5 of 20

Hi fcorry,

 

I've ordered a replacement router, it should be with you within a couple of days but please allow up to 5 working days for delivery


Thanks

Chris

Message 6 of 20
and even the channel doesn't help, I have to reboot the router from the admin control panel, or press the on / off button on the router. Just had to do this now to resume service (until it breaks again.)
0 Likes

Message 7 of 20

I switched to channel 3 as recommend and this hasn't made a difference.  On coming home today after work we've had the same wifi drop out on 2.4ghz, it's exactly the same story.  I don't think channel 3 is the best channel anyway as it gives signal overlap between 1 / 6.  I've switched back to channel 1 which is lower at the minute (but it won't help, as I don't think the channel is causing my issue.)

 

But seriously and as I mentioned, at this stage I don't think the channel is my issues guys, I've been swapping channels for weeks now with the same problem. At this point I believe the faster wi-fi hub you sent me when I renewed my contract maybe faulty, well unless you can tell me otherwise or try something else to remedy the situation?  What's the next step in escalating this?  Can you send me a new faster wifi hub?  The model is this one - https://www.talktalk.co.uk/shop/wifiHub which I was led to believe is supposed to be very reliable.

0 Likes

Message 8 of 20

Hi

 

Ok, I am showing a lot of other wifi devices on channel 11 at the moment.

 

Would you also like to try another router to rule out any hardware issue ?

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 9 of 20

Hi Karl, as mentioned in my previous posts I've being using a wifi analyzer over the past couple of weeks to try and figure this out, but I don't think this is my issue, as regardless of the channel it cuts out.  I've basically tried all the common channels and it depends on the time of day as to which channel is busy.  I've mostly found channels 1 and 11 to be the best, although it looks like 11 must have been busier when you checked it.  I'll try switching to 3, but I honestly don't think that's the issue, as mentioned I have tried switching channels many times over, using the recommended channels in the wifi analyzer and I'm still getting the same issues.

0 Likes

Message 10 of 20

Hi

 

Looking at the wifi on the 2Ghz, there are a lot of devices around you using channel 11.  Can you try channel 3 and see if this is any better.  Try using a wifi analyzer if you have an android device as these can show active wifi broadcast around you.

 

There is a lot of wifi congestion currently on the higher channels.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 11 of 20

I spoke to soon, the problems have returned throughout last week and the wifi connection is dropping again at random

 

This definitely seems to be an issue with the router and not the line.  My wife thinks it's when too many people connect at once, as the wifi just seems to break down and no one in the house can connect, but I've noticed it cuts out even when only a few people are connected.  This cut out issue seems to affect the 2.4 Ghz channel mainly, when the wi-fi cuts out on this channel, I am able to switch to the 5 Ghz channel and carry on using that for a while before it cuts out also (no idea why).  Unfortunately this isn't a fix or solution as the 5 Ghz strength signal is very low and really can only be used by one computer in a room close to the router.  We definitely need the 2.4 ghz channel to work.

 

I suspect at this stage, having tried just about everything including getting a new master socket installed, upgrading my cables to the top spec and trying all channels 1,6 and 11, that my fastest Wi-Fi Hub router might be faulty.  I did ask if there was a firmware fix or update that might resolve but not sure?

 

Would welcome your support at this stage, getting quite painful dealing with the issue and we have 5 people in our household who keep chewing my ear off when the wifi drops 🙂

Message 12 of 20

Hi

 

That does sound promising.  let us know if the performance drops.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 13 of 20

Further to my last, since swapping my r11 adsl cable the connection has been stable for the last 5 hours, also gained 1mb increase in speed.  I also swapped in a new master socket on Saturday so I now have the latest openreach master mk4 filtered socket. I'm not sure if its fixed my issues but things seem much better today and no reconnects other then for my cable swap.  I'll continue to monitor over the next few days and let you know if things are all good, or if the reconnecting / cutting out comes back.

 

My line stats are as below for reference.

 

 Actual Rate [Kbps]Maximum Rate [Kbps]Noise Margin [dB]Attenuation [dB]Power [dBm]

Line 1
DownstreamUpstream
272014692
264124692
3.106.80
26.900.00
12.007.20

Message 14 of 20

No not easily able to access admin whrn cutting out.  The admin page sort of starts loading, then cuts out, then works again, then cuts off and so on, it does this every minute or so, like it's gone crazy.  Easiest way to resolve is to press the on / off button on router, then stability resumes for a few hours until it decides to have its next fit of cutting out. So basically when it does descide to cut out, you can never get the connection to stable long enough to access the router admin.  I've upgraded the r11 modem cable to a high quality shielded one / twisted at the weekend which is supposed to help reduce errors and interference but can't see that making a big difference. When I'm checking the wifi analyser software on windows 10it looks like I have an excellent signal when it is working. I'm a bit stumped.

0 Likes

Message 15 of 20

Hi fcorry,

 

Thanks for the information 


When the connection drops are you still able to access the router admin pages?

Chris

 

 

Message 16 of 20

Hi Chris,

 

No all our devices are connected over wifi only, so we are not using Ethernet, this is due to the routers location not being near a computer. 

 

But the way this is happening seems to me that its an issue with the router / wifi.  Usual sequence of events 1) I restart the router 2) internet then works for an hour or so 3) chaos occurs where wifi stops working / router disconnects at random, eventually requiring me to restart the router again, but the physical router / admin CP does not show it has dropped .  This seems to be the ongoing cycle of events that's becoming very difficult to tolerate.

 

I've tried renaming seperate 2.4ghz / 5ghz channels to separate them as I know that can sometimes be an issue.  I've also tried swapping channels, 1, 6, 11 and using a wifi analyse to find the optimum channel.  I've tried replacing the filters.

 

I've not sure there is anything further I can do.

 

 

0 Likes

Message 17 of 20

Hi fcorry,

 

Do you have any devices connected to your router by Ethernet cable? if you do, do they have the same problem?

Chris

0 Likes

Message 18 of 20

Hi Debbie, yes its connected to the test socket.  Yes were having to reconnect it manually all the time to get the internet to work again e.g. switch off and on, press rest or reboot via the control panel admin.  I've tried a factory reset but still no joy.  I feel the fault is probably with the router itself but I thought having the newer Wi-Fi Hub so thought it would be more stable?  Would it help if you update the the router firmware or check it from your end?

0 Likes

Debbie-TalkTalk
Support Team
Message 19 of 20

Hi fcorry

 

I'm sorry to hear this.

 

The line tests haven't detected any faults but I can see re connections on the line.

 

Is the router connected at the test socket?

 

Thanks

 

Debbie