FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi connection keeps on dropping out randomly.

alhold
First Timer
Message 3 of 3

Since switching to TalkTalk, all of my devices (a Sony laptop, a surface pro, PS4, LG G4, Kindle and now Huawei P30 Pro as of December 2019) keep on having the wifi signal cut out randomly and lose connection to the internet.

 

Restarts do not fix the issue, and there is no consistency or pattern to when the loss of connection occurs. I can't game online as the connection is too unreliable although I can now watch Netflix and iPlayer on the PS4 without constant buffering due to setting up port forwarding.

 

On my laptop, Steam cannot connect (was fine on Plusnet) either via wifi or when on a wired connection.

 

On my old phone, LG G4 I was constantly losing connection. I now have a new phone, a Huawei P30 Pro.

 

I thought this was fixed after chatting to TalkTalk support via text on 24 December, they told me the problems were caused by the wireless settings in my router, and the wireless channel should be set to "Auto". This seemed to have fixed the problem, until today (5 January) when I have had 2 drops in the wifi connection at 1000hrs and 1200hrs. I have not changed any settings on my router. I have not tried gaming online.

 

When the connection is lost, my devices show that they are not connected to the router, and it happens across all devices that are turned on at the same time.

 

I cannot check the landline for noise as I do not have a phone to plug in. I have the router connected to the master socket, with a filter plugged in. At no point is any device more than 4m away from the router, with a maximum of one internal plasterboard wall between.

 

I cannot have all of my devices wired to the router, as my work laptop does not have an ethernet cable. The connection drops are also completely random (as far as I can tell) so I can't wait constantly with a device wired via ethernet to the router for this to happen.

 

The light on the front of the router does not change. It always stays white even when my devices have lost connection to the wifi. As I do not watch the router constantly as a hobby, I can't tell if the light changes colour before the connection is lost.

 

I am clearly not the only person having problems with this issue, and these issues have only started occurring since I switched to Talk Talk fibre in August. I had no issues with broadband on Plusnet, where I was not on fibre broadband. Fast broadband is only helpful if it stays connected.

0 Likes
2 REPLIES 2

Debbie-TalkTalk
Support Team
Message 1 of 3

Hi alhold

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

0 Likes

KeithFrench
Community Star
Message 2 of 3

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), DSL-3782 (V1.10) and the TalkTalk Home Hub. To use this, leave both network names identical on each of these routers and on the HG633 you will need to additionally enable Band Steering from the initial Wi-Fi menu.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?