FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi drops out

snappergeoff
Popular Poster
Message 5 of 5

I have a Sagemcon 5364. Internet connection is stable. However from time to time the WiFi signal fails even though the Internet remains connected ie Ethernet works. Switching the router off and on cures the problem... WiFi returns. Any ideas on what is causing this?

Thanks. 

0 Likes
4 REPLIES 4

Message 1 of 5

Hi snappergeoff

 

Apologies for this.

 

Our Products Team are currently rolling out the firmware update in batches.  

 

Please can you keep the router powered up all the time. The FW updates usually happen overnight. 

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 2 of 5

There is a new version of firmware being rolled out at the moment, it is being installed overnight for small batches of customers at a time. So if you are being affected by this known issue then hopefully when your router upgrades to this new version of firmware it might resolve the issue for you.

 

The staff here may also be able to offer more help when they return on Monday.

snappergeoff
Popular Poster
Message 3 of 5

Thanks for the quick and full reply.  My firmware version is version SG4K10002816t, so maybe that is the problem.  Is there a solution to this? 

I have checked for congestion on WiFi channels and there does not appear to be any - we are in a detached house and the neighbours use different channels to us (and their signal is weak in our house).  

I'll check to see if the router changes WiFi channels automatically.

Thanks for your help.

Geoff

0 Likes

Skynet_TX
Community Star
Message 4 of 5

Hi @snappergeoff,

 

What firmware version is your router running ?, if you browse to http://192.168.1.1/ it will show the 'version' towards the bottom of the login screen, if it is SG4K10002816t then there is a known issue with that version that can cause devices to lose internet access even though the LED remains solid white, for a lot of customers all devices (wired and wireless) lose access, but some customers do just get random devices affected (it can depend what types of devices you have wired and wireless).

 

Alternatively, as you are only seeing issues with wireless devices, it could be Wi-Fi interference, you could try changing the channels that your router broadcasts the Wi-Fi signal on, you can use free smartphone Apps like this to see what channels are being used within range of your smartphone, you can then change your router to use channels that are less congested.

 

 But be aware that the Sagemcom router has a 'feature' called 'Wi-Fi Optimisation', this means it can change the Wi-Fi channel itself, overriding what you have set it to, it can randomly do this after minutes, hours or days !. So if you do find a channel that works well, but then things go bad again, check to see if the router has changed channel to something different to what you set it to. If you do experience this problem then just post back here to ask the staff to disable the 'Wi-Fi Optimisation' on your router, once that is done it will stay on whatever channel you set it to.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help further.

0 Likes