FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi error but ethernet working

AdamKeasey
First Timer
Message 5 of 5

Hi,

 

I have a fibre connection using a Sagemcom router.

 

Devices connected over Ethernet continue to work and receive strong download speeds. Devices will connect to the WiFi but no internet connection. I’ve undertaken a factory reset and also left turned off overnight but these have not resolved the issue.

 

Devices connected over WiFi look to have IP addresses. 

 

I’ve contacted TalkTalk who tested the line remotely and confirmed no issues. Now proposing to send an engineer at my expense to test the line rather than send a replacement router.  Slightly confused as  it looks to be a hardware issue with the router.

 

If anybody has any suggestions to resolve the issue they will be very much appreciated.

 

Thanks

 

Adam

 

 

0 Likes
4 REPLIES 4

Message 1 of 5

Hi Adam

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 2 of 5

Hi @Debbie-TalkTalk ,

 

That would be great if you could.

 

Thanks

 

Adam

0 Likes

Debbie-TalkTalk
Support Team
Message 3 of 5

Hi Adam

 

I'm sorry to hear this.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

KeithFrench
Community Star
Message 4 of 5

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?