FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi not working on Sagem hub

martyboy49
Team Player
Message 19 of 19

Since yesterday I cannot connect to wifi on any of my ipads or iphone. Wired internet connection is fine. I have tried resetting the network settings on my ipads and i have pushed the reset button on the hub.

Currently all I get now is "incorrect password" when trying to log in to my network. Yes I am using my default password, which I can see on my wifi hub admin page.

can anone help?

0 Likes
18 REPLIES 18

Message 1 of 19

Hi martyboy49

 

That's great, thanks for keeping us updated 🙂

 

Debbie

0 Likes

Message 2 of 19

Hi,

I am pleased to say new router you sent is working well and both 2.4 & 5Ghz channels operational.

Many thanks

Message 3 of 19

Hi martyboy49 

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 4 of 19

Yes please.

Many thanks for your help.

0 Likes

Message 5 of 19

Hi martyboy49 

 

I'm sorry to hear this.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 6 of 19

UPDATE: 2.4GHz frequency seems to be working ok now. Unable to join 5GHz frequency however due to the "incorrect password" message still.

Managing ok with the 2.4.

0 Likes

Message 7 of 19

OK, keep us posted. I have flagged this to the support team for you and they will pick up on it when they are back online on Monday. 

0 Likes

Message 8 of 19

Hi,

Yes everything was fine before this issue. Never had any issues with wifi. Yes I gave it 30 seconds before resetting.

Never seemed to be an issue in finding my network. The issue was connecting to the network.

Update: at the moment i am connected on 2.4 at the moment.

Just monitoring if it remains stable.

0 Likes

Message 9 of 19

Oh dear, sorry to hear that. Can we just rewind a bit? You said this started yesterday, how long was it all working OK before then? When you reset the Hub did you give it about 30 seconds or so in doing it? Other than that it seems that there is a fault, but what puzzles me is that it is clearly transmitting a signal if the SSIDs are visible.

0 Likes

Message 10 of 19

No. lost the network again. lasted for about 3 mins.

0 Likes

Message 11 of 19

Hang on. 2.4 just connected at last.

0 Likes

Message 12 of 19

Changed SSID names. Checked network password and tried 2.4 & 5 frequencies. Still "incorrect password" message for both

0 Likes

Message 13 of 19

Login in to the router and click on See Wi-Fi settings, then scroll down and click on Manage advanced settings. Next click on the tool icon in the top right next to Wi-Fi 5GHz. Now just add some separate characters at the end of the existing SSID name - just "5" will do. You can also check there that your password is what you think it is. Then click apply at the bottom.

 

Once your router has saved those settings then your iPads should be able to identify the two bands separately. Choose the "5" one and try again.

0 Likes

Message 14 of 19

Ok I have found out how to change SSIDs and have a different name for each frequency. Still unable to connect

0 Likes

Message 15 of 19

Yes Ipads are see my network OK with a strong signal. How do I give different names to the SSADs?

My sky box has a wired connectio and this is ok. Nothing else on wifi

0 Likes

Message 16 of 19

I take it your iPads are "seeing" the wireless network OK? Have you tried giving separate names (SSIDs) to the 2.4GHz and 5Ghz SSIDs? Are any other devices connected at all?

0 Likes

Message 17 of 19

Thanks, yes I am aware the admin password is different. I can access the admin network hub page and I can see the wifi network password. When I enter the wifi password I still get "incorrect password" message on ipads

0 Likes

ferguson
Community Star
Message 18 of 19

The network password and the router admin password are not the same, check the removable tab and the sticker on the back of the unit respectively.

0 Likes