FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wireless Connections dropping out with HG635

ulfire
Conversation Starter
Message 7 of 7

For the last couple of months wireless devices are losing connection to the HG 635 router . When this happens the SSID can't be seen by the wireless devices . Generally a reboot clears the problem but it always returns , sometimes multiple times throughout the day . I also have tried a factory restore but the issue returned . The router has worked flawlessly for a few years  (not sure how many exactly ) and is in  the same postion it always has been so I'm at a loss to explain it . My wired LAN connection is OK and broadband speed is OK , it only seems to be affecting wireless devices . I noted that another community member has the same problem , though I don't know the outcome .

I was dealing with an online chat agent yesterday who suggested sending out a replacement router or an option to upgrade to the WiFi hub for £30 , though it seemed TT were having problems and he couldn't process it at the time .

The device details are :-

Product type:
HG635
Device ID:
00E0FC-B8Z8W14A13001516
Hardware version:
G.1.01
Software version: v1.14t
 
0 Likes
6 REPLIES 6

Message 1 of 7

Hi ulfire,

 

Thanks for keeping us updated 🙂

 

Thanks

 

0 Likes

Message 2 of 7

Thanks for input . The issue seems to be sorted now . Upgraded to the WiFi Hub and all has been well for five days , which is just as well . I was getting a bit fed up of one or other of my asking me to reset the router every 5 minutes 🙂

0 Likes

Message 3 of 7

Hi ulfire 

 

I'm sorry to hear this.

 

Keith provides really good advice on improving wireless performance so I would suggest trying his advice first.

 

If you are still experiencing this issue following this then we can send a replacement router for testing.

 

Thanks

 

Debbie

0 Likes

Message 4 of 7

Ah sorry, my mistake. I made this post via a macro for the HG633 & I forgot to remove that bit, as the HG635 does not support Band Steering, but the HG633 does.

 

If you want help with WiFi interference then let me know, if you don't that is no problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

ulfire
Conversation Starter
Message 5 of 7

Wireless intereference makes sense , but there a no new networks in the vicinity so I'm not so sure about that .

I have both 2.4Ghz and 5Ghz enabled one is already identified as SSID and the other SSID5Ghz.

I can't find the setting you mention "

Home Network > Wireless Settings > Enable Wireless Network Frequency Bands

 

Then put a tick against Enable Band steering."

That option is just not there on my router 

 

0 Likes

KeithFrench
Community Star
Message 6 of 7

There is the chance that WiFi interference is the cause, with other networks blocking out your signal.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

The HG635 is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and a default password of "admin" as well.

Go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

An alternative is to use band steering. This will automatically move any 5GHz capable device to the 5GHz band, providing better performance for the device & fewer devices are then subject to the interference on the 2.4GHz band. To enable this, first set both SSIDs to the exact same name. Then go to:-

 

Home Network > Wireless Settings > Enable Wireless Network Frequency Bands

 

Then put a tick against Enable Band steering.


Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes