FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Work VPN does not work. Sagecom Fast 5364

Cake123
First Timer
Message 6 of 6

Hello,

 

We moved into a new property and signed up to TalkTalk Fibre 35. Frustratingly, I can't connect to my work VPN. I spoke to several support staff on the phone and none helped. One even tried to tell me that TalkTalk don't recommend using VPN. Another was very nice but said they had checked everything they could and I should speak to my IT department. A third said they would send me a Huawei router but another Sagecom router turned up.

 

My IT department insist it is TalkTalk blocking the VPN. I can connect to the VPN immediately when I am at my parents house and they use a different internet provider. I see on Community that other people have had the same problem. I have already tried one suggestion, which is to rename the 2.4GHz and 5GHz bands but neither band worked.

 

The error message that appears when I try to connect to the VPN is:

 

"The VPN connection between your computer and the VPN server could not be completed. The most common cause for this failure is that at least internet device (for example, a firewall or a router) between your computer and the VPN server is not configured to allow Generic Routing Encapsulation (GRE) protocol packets. If the problem persists, contact your network administrator or Internet Service Provider."

 

The router is Sagecom Fast 5364, version is SG4K100136.

 

Please help, I really need this resolved so I can work from home.

0 Likes
5 REPLIES 5

Message 1 of 6
0 Likes

Message 2 of 6

Hi Cake123

 

Thank you 🙂

 

Please let us know how you get on.

 

Debbie

0 Likes

Message 3 of 6

Hi Debbie,

 

Thank you. When I get back this evening I’ll see if I can connect.

Debbie-TalkTalk
Support Team
Message 4 of 6

Hi Cake123

 

Apologies for this.

 

I've made a change to your router firmware, please can you retest?

0 Likes

Skynet_TX
Community Star
Message 5 of 6

Hi @Cake123,

 

SG4K100136 is known to have an issue that causes this.

 

The support team here will be able to help, they will probably be able to fix it by changing the firmware, they will hopefully be able to reply when they return on Monday.