FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Working with Google Nest WiFi

_tomjam_
First Timer
Message 7 of 7

Hi all,
I'm currently on TalkTalk's Fibre65 package.  It comes with Huawei's EchoLife DG8041W.
I've plugged it into the wall and then plugged my own Google Nest WiFi router directly into the EchoLife with an ethernet cable.  I had heard something about double NAT issues, and not being particularly techy I simply switched off the EchoLife's WiFi ability.

All seemed to work fine for a while, but over the last month or so I've found that my internet connection will drop out and random intervals.  Connection from my devices to the Google Nest WiFi is fine, it's solely the internet connection that is the issue.

I've seen from other posts here that the EchoLife cannot be put into bridge mode (contrary to the advice I got from Huawei before I started with TalkTalk) so I'm looking for a workaround.

Does anyone have any advice on what I can do to the EchoLife or Nest WiFi settings to improve things, or thoughts on whether I should just buy a standalone modem instead?
Thanks in advance!

 

FYI, the EchoLife is on 192.168.1.1 and the Nest is on 192.168.1.10 - not sure if it's relevant, but I saw it posted elsewhere.

0 Likes
6 REPLIES 6

KeithFrench
Community Star
Message 1 of 7

The LAN IP.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

_tomjam_
First Timer
Message 2 of 7

OK. I'll forget the port forwarding, then!

Is it the Nest WAN IP that needs to change to 192.168.2.1 or the LAN IP?

When I log into the Nest WAN settings, there are three options:

  • DHCP
  • Static
  • PPPoE

Do I want to select the static option?  If so, do you know what I should put in for the subnet mask and internet gateway?

Or should I be assigning the Nest IP address via the Huawei's settings?

Thank you!

0 Likes

KeithFrench
Community Star
Message 3 of 7

If you do not know what port forwarding is, then you do not need it, you can forget all about that.

 

If it is in the WAN port you can not have both address ranges being on the same network. If the Huawei is on is on 192.168.1.1 move the Nest's management IP address to something like 192.168.2.1. The DHCP IP address range of the Nest must also be on the 192.168.2.0 network, perhaps 192.168.2.2 to 192.168.2.254.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

_tomjam_
First Timer
Message 4 of 7

Hi @KeithFrench, thanks a lot for getting back to me.

I've checked and the Nest WiFi router has two ports, one WAN and one LAN. The Nest is already connected via its WAN port to a port on the EchoLife modem/router labelled Ethernet (not the WAN port which is separated and in a different colour).

What is port forwarding and how do I know if I want to configure it?

Thanks again!

0 Likes

KeithFrench
Community Star
Message 5 of 7

Which port on the nest is the router connected to? Although I do not have a nest, I would suggest that you connect a LAN port on the router to a WAN port on the nest if it has one. Yes that will create a Double NAT scenario, but that only comes into play if you want to configure any port forwarding, even then I can talk you through how to do this, it is not that difficult.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Michelle-TalkTalk
Support Team
Message 6 of 7

Morning,

 

@KeithFrench - Is this something that you're able to offer any advice on please?

 

Thanks