FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

can a Oce_ check if DLM is active after speed boost was added please

Col_J
Conversation Starter
Message 1 of 38

current speed 37.5mbps down 18.6mbps up ping is 20,my down speed is identical to before boost my up is obviously double was around 9, any help would be greatly appreciated ty.

Gamer and occasional streamer
0 Likes
37 REPLIES 37

Divsec
Community Star
Message 2 of 38

Hi Col, your post has been flagged for assistance and you should hear during the day. I think you will find dlm is always active, you might try rebooting your router. Either way I'm sure the team will be in touch soon

I don't work here and all my opinions are my own.

Col_J
Conversation Starter
Message 3 of 38

Hi Divsec thanks for response i will reboot the router,pretty much the same after reboot.

Gamer and occasional streamer
0 Likes

Message 4 of 38

Hi Col_J,

 

Your sync speed is 48.3Mbps so could you switch your router off for 30 minutes then switch back on and run a couple more speed tests - please let us know how you get on


Chris

0 Likes

Message 5 of 38

Ok Chris will do thanks for the response 😉

Gamer and occasional streamer

Message 6 of 38

No Problem, thanks

 

Chris

Message 7 of 38

Ok Chris,looking at router in system information sync has dropped a little but speed or DLM might of kicked in a little will monitor it see how it goes

clipboard_image_0.png

clipboard_image_1.png

Gamer and occasional streamer

Message 8 of 38

OK, please let us know how you get on

Chris

0 Likes

Message 9 of 38

Will do, i will leave it overnight let DLM work and post in the morning if i have time, thanks for the help though appreciate it 👍

Gamer and occasional streamer
0 Likes

Col_J
Conversation Starter
Message 10 of 38

clipboard_image_0.png

Gamer and occasional streamer
0 Likes

Message 11 of 38

Hi ColJ

 

I had a similar issue when the speed boost was added.  The sync rate, up and down, increased almost immediately as did the actual upload rate.  The actual  download rate however took a couple of days to increase and coincided with a change of line profile from interleaved to fast.  Since then a range of speed tests show a download rate of ~65Mb/s but, as in your screenshot, the TalkTalk line check reports a fault and says the line speed can be improved, even though from my point of view everything is OK.  I suspect that it is probably a problem with the line checker and the fact that it is still showing the same expected rate as before the boost was applied.  OCE_Debbie has asked me to rerun the line test in a couple of weeks and see if it still reports a fault.  My thread is:  Possible Speed Problem after Speed Boost Added 

Message 12 of 38

Hi Col_J

 

I've checked the connection stats and your line is in sync at 60mb. What speed are you now receiving when running speed tests?

 

Thanks

 

Debbie

Message 13 of 38

Hi OCE_Debbie this is talktalk speedtest today sorry im a little slow on response im a little busy atm

clipboard_image_0.png

Gamer and occasional streamer
0 Likes

Message 14 of 38

Hi Col_J

 

No problem. The throughput speed (speed test) looks good based upon the sync speed.

 

Please can you leave the router switched on without rebooting and post back on this thread on Thursday. We can then check the connection stats again to see if DLM has made any further changes to the sync speed.

 

Thanks

 

Debbie

0 Likes

Message 15 of 38

Not sure what is going on don't think DLM has made a change for a few days,was at 60mbps down last night, now i get

clipboard_image_0.png
Gamer and occasional streamer
0 Likes

Message 16 of 38

Hi

 

DLM profile is set at 80mb.  Sync speed is showing at 63.3mb.

 

Where these speed tests over wifi ?

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Col_J
Conversation Starter
Message 17 of 38

Hi karl, no ethernet wired was 60 last night woke up and its at around 30 still is i might try turn router off for 30 mins,i left it alone after OCE_debbie i think it was asked me too and it has been stable.

 

Gamer and occasional streamer

Message 18 of 38

Hi Col_J,

 

Please let us know if there any improvement after router off for 30 minutes

 

Chris

Message 19 of 38

ok after more than 30 mins

clipboard_image_0.png

 

Gamer and occasional streamer

Message 20 of 38

Thanks for that, glad to see there's an improvement. Could you run a few more speed tests over the weekend and let us know how you got on, on Monday

Thanks

Chris