FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

cannot access Teamviewer

catalinoprescu
Chatterbox
Message 13 of 13

Hello,

 

new fibre (optics) customer here. All works fine, apart from accessing www.teamviewer.com.

 

running a tracert on my machine, this is what I see:

Tracing route to www.teamviewer.com [62.24.151.225]
over a maximum of 30 hops:

1 2 ms 2 ms 3 ms ttrouter [192.168.1.1]
2 7 ms 5 ms 5 ms p235.nas11.man.opaltelecom.net [62.24.151.235]
3 5 ms 5 ms 5 ms p225.nas11.man.opaltelecom.net [62.24.151.225]

Trace complete.

WiFi Hub version is Wi-Fi Hub version SG4K10002816t


Let me know if you need any other information to fix this issue.

 

Regards

0 Likes
12 REPLIES 12

Message 1 of 13

Hi catalinoprescu, as you're on Broadband only I can't see your package or make any changes. You need to contact the Future Fibre support team on 03337771700. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 13

Hi catalinoprescu, I've sent you a personal message to get more information from you. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 3 of 13

done (added to private notes)

0 Likes

Message 4 of 13

In that case please add your account number as requested. 

 

 

Hi catalinoprescu, please add your landline number or if you don't have one add your account number to your community profile in the private note section. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

catalinoprescu
Chatterbox
Message 5 of 13

@Ady-TalkTalk account number added. I do not have a landline. Internet service is provided by fiber optics straight into the property, if that helps.

0 Likes

Message 6 of 13

Hi catalinoprescu, please add your landline number or if you don't have one add your account number to your community profile in the private note section. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

catalinoprescu
Chatterbox
Message 7 of 13

I appreciate that, but once I log and go to HomeSafe Setting page, under "My Settings / View HomeSafe Settings" this is what I see:

 

Sorry, HomeSafe is only available for customers with broadband services.

 

And believe me, I do have internet services from talk talk, but that's not reflected in my account 😕 yet

0 Likes

martswain
Philosopher
Message 8 of 13

@catalinoprescu HomeSafe is accessible at any time and is a global setting applying to all packages, if you can log in just go to My Settings > View HomeSafe settings

catalinoprescu
Chatterbox
Message 9 of 13

@martswain thank you. 🙂 will need to wait a couple days or so as my "talk talk" account has not been updated yet with my latest & active package. Keep the post open for the time being please. thank you. I will update here asap.

0 Likes

martswain
Philosopher
Message 10 of 13

HomeSafe is a feature accessed by logging in to you TalkTalk Online Account, as I said in my previous post, not the router/HUB.

 

@catalinoprescu click on My Account at the top RHS of this page.

0 Likes

catalinoprescu
Chatterbox
Message 11 of 13

@martswain 

my router admin interface does not have the HomeSafe switch displayed anywhere on its pages. I've crawled every link looking for it. (I hope the Hub version supplied in my initial post would make that obvious)

please advice, thank you

0 Likes

martswain
Philosopher
Message 12 of 13

@catalinoprescu 

 

Go to your online account, access the HomeSafe settings page and turn off Scam Protection.

0 Likes