FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

closed port

twinshazz
Chatterbox
Message 13 of 13

hi ,

so i just tried to load up my favourite game apex legends and it seems not to be connecting me to a game and went to ea live chat and they said it sounds like a closed port issue with talk talk .

i have only been with talktalk for 3 days now and needing some help to play my game agian they sent me some stuff for the ports but have no clue what to do anyone can help me that would be great ?

XBOX - TCP - 

80, 443, 9960-9969, 1024-1124, 3216, 18000, 18120, 18060, 27900, 28910, 29900
UDP - 
1024-1124, 18000, 29900, 37000-40000
ANYONE KNOW ?
0 Likes
12 REPLIES 12

Message 1 of 13

Well, there are a few missing & some mistakes from a quick glance at the original list:-

 

TCP 80, 443, 3216, 18000 - these are missing

UDP 18000, 29900 - these are missing

UDP 37000-40000 - these you have done as TCP not UDP

 

Then you can test the TCP ones with the game running by going to this website from a device connected locally to your router:-

 

Port Checker - Check Open Ports Online

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 13

theretherei have done all the ports that i can do , please let me know if i have done them wrong i have no clue about technolgy just wanting my son back on his fav game 

0 Likes

Message 3 of 13

Then send me a screenshot of the summary of the rules that you have setup already, an example screenshot where it says port conflict, so as I can see why this is. What firmware is the router running?

 

When you have taken the screenshots please attach them to your reply using the Inset Photos/Images button the toolbar, but make sure that its Size parameter is set to Large.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 4 of 13

im setting them all up now and some of them say port conflict ?

 

0 Likes

Message 5 of 13

I already have done that in my previous post. Please pay particular attention to the line:-

 

Then set these fields up for each of your ports substituting the relevant settings for your requirements.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 6 of 13
hi can you show me what to do with these numbers that the game company provided me
XBOX - TCP -

80, 443, 9960-9969, 1024-1124, 3216, 18000, 18120, 18060, 27900, 28910, 29900
UDP -
1024-1124, 18000, 29900, 37000-40000
0 Likes

Message 7 of 13

The first thing you need to do is to allocate your box or pc a DHCP Reserved IP address.

 

To reserve the address that a device currently has, go to:-

Dashboard > Manage my devices > Manage advanced settings

Click on the device in question & use the Device Info tab & click on the Reserve IP button.

 

To setup the port forwarding, go to:-

Dashboard > Manage my devices > Advanced Settings

Click on the device that you wish to forward to.

Then go to:-

Port Forwarding > Add Rule

This will populate the Internal Host box of the Add Rule screen with that device's IP address.

 

This is how to setup TCP port 80:-

 

tcp 80.png

 

Then set these fields up for each of your ports substituting the relevant settings for your requirements.:-

 

Custom service name - this must be unique, no other rule on the router can use the same name.

 

Service - set to Other.

 

External Host - leave default (*)

 

This is an example for one of your port ranges:-

 

Protocol - TCP

External port - 9960-9969

Internal port - 9960-9969

 

If you do use the PC, you will also have to allow these ports through the PC's own firewall (not the router's one), via inbound rules.

 



Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 13

hi 

the game is apex legends and is on xbox one 

but the game works on pc but thinking its a different port. 

and my router is sagecom 

if you can help me set up a port on my router with those numbers listed above that will be great help !

0 Likes

Message 9 of 13

Hi @twinshazz 

 

@Michelle-TalkTalk has asked me to help you. To open any ports on the router, you would need to configure port forwarding rules for the particular ports.

 

I am sceptical if any port forwarding is required for games at all, unless you are hosting the game for others to connect to your game console or PC from the internet. If you connect to a game server on the internet from your device, then port forwarding is not used at all. The only way that this might be required is that having connected to their server on the internet, they might try & originate another connection to your device. In that case, yes, you would need to configure port forwarding on the router.

 

Still, that does not help you, so I will tell you how to configure the router and see what happens after that. First off I need to know more about your scenario:-

 

  1. What make/model of TalkTalk router do you have?
  2. Is this game on a games console or a PC, if the latter what operating system is on the PC?

There may well be a few more questions once I understand your setup, but I will ask them as & when.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 10 of 13

Hi,

 

@KeithFrench - Would you be able to offer any advice?

 

Thanks

 

Message 11 of 13

thanks for your help but mine are all off i do not think that is the case its just a closed port to my wifi to my xbox game many tannks 

0 Likes

Anonymous
Not applicable
Message 12 of 13

Hi
To adjust your SCAM protection level...
Please try the steps below to disable scam protection on your line:

Log into
MyAccount
then select...   My Services
followed by     View HomeSafe settings

Choose OFF and confirm when you see the pop up window

This should help with access to video conferencing etc.

 


Talk-Talk like to have your profile up-to date, things like...
Name
Telephone number
Alternative contact number
Via this link.....
https://community.talktalk.co.uk/t5/user/myprofilepage/tab/personal-profile:personal-info

NEVER post personal details into these help forums.

0 Likes