FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

how can i enable bridge mode on talktalk Huawei HG633 router

lido666
Popular Poster
Message 11 of 11

I use google mesh wifi routers for wifi access around my house. These are connected to the talktalk router via a cable.  Switched off wifi on my talktalk router.  keep on having dropouts, and google recommended that i change my modem to bridge mode, so that the google wifi gets a public ip address and avoids the issue of double NAT (which they said are causing my issues).

 

Tried to change my modem to bridge mode, after saving the internet light just goes red, until i revert the settings... what am i doing wrong please?  any suggestions ?

 

The google wifi router is plugged into socket 1 on the back of my talk talk router.

 

Can someone help please?

Many thanks

rOb.

0 Likes
10 REPLIES 10

Message 1 of 11
Thanks for the advice, have added as new topic, thanks
0 Likes

Message 2 of 11

Hi @Marion57 

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 3 of 11

Hello

Sorry to jump on the back of this but having a similar issue.  Got very poor internet with Talk Talk so daughter is trying to set up mesh with a Google Nest Wifi Router (no Google points being added as only small home). Nest wifi is now set up, but no improvement or change. Google say it's a double NAT issue and need Talk Talk to put modem into Bridge Mode, which they say will then sort the issue.  

Trying to get in touch with Talk Talk to get it put into bridge mode, but comments in here make me think this is not likely/possible?  So if this is the case, is my only option to get a different router? Please, any advice very grateful 

 

Thank you

0 Likes

Message 4 of 11

Another user with gogole wifi points (nest wifi) who was having the same issue as me, suggested that i buy a cheap refurbished BT Openreach modem off ebay (which was compatible with talktalk), which i did and plugged in and connected to my google router and everything is working perfectly.

 

No issues watching movies and kids said game lag has stopped.  Not sure where the issue was or even what it was... but with the openreach modem in bridge mode plugged into my google wifi point, my wifi appears to be working exactly how is was working before. 

 

pity i had to spend £40 on a modem to get it working.

 

Thanks to everyone in the community who helped me out!

 

Rob.

0 Likes

Message 5 of 11
Thanks Keith,

Completely agree with your point that it should work perfectly with double nat. in fact it has been working perfectly with double nat for 2+ years.

Google support asked me to re-build the mesh and move the google router into the dmz on the talktalk router with udp 5222 open.

Assuming udp 5222 is the port google uses to manage its devices. hopefully the fact that i rebuilt the mesh (by re-adding the wifi points back into the network) will stop the network dropping out.

Hopefully having now reset the mesh.... it will now be more stable.. failing that i think that something has changed on the google side of things which means they struggle with double nat... otherwise why would they talk about it on their web site... so i will end up probably getting a small switch with network tagging and seeing if bridging mode works. having spent £500 on google wifi points.. don't want to bin that investment.

Once again appreciate you help... if the mesh is stable after rebuilding, will post an update in case others have similar issues.

Kind regards
Rob.
0 Likes

Message 6 of 11

Hi Rob,

 

Forget bridge mode as far as the TalkTalk router is concerned, as well as modem mode. Double NAT is only an issue if you have devices such as a web server or game server connected to the mesh that you want people to connect to from the internet. It will not affect normal performance at all.

 

If you weren't being allocated the IP addressing on Mesh connected devices via DHCP, then it would not work at all.

 

Have you tried a different Ethernet cable (Cat5e) between the mesh & the HG633?

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 7 of 11

Firstly thank you Keith!

 

Devices are not disconnecting from the wifi mesh, but rather there appears to be 'pauses' where traffic stops flowing, then shortly continues.  When you stream a video say on netflix, you get the circle of death a lot... 

 

Google have said this is down to 'double nat' and pointed me in the direction of this article.

 

https://support.google.com/wifi/answer/6240987

 

Your explanation makes perfect sense, so i was hoping that by plugging my google wifi main router into port 1 my talktalk modem, put in bridge mode, the google router would get a public ip address and act as the router.  realised that talktalk uses vlan's , which google does not support, so it won't be able to get an ip address and it does not know to conenct to vlan 101.

 

this is why i think google wifi is not getting an dhcp allocated ip address when in bridging mode.

 

https://support.google.com/googlenest/answer/9798157

 

when in 'basic' mode, which is double nat, things work, but lots of drop outs, especially when the kids are playing online / streaming video.

 

I was not sure if i needed to put my router in bridging mode, put a small smart switch which is configured to use vlan 101, then connect the gogole wifi to the smart switch?

 

any advice would be gratefully received!

 

kind regards

rob

0 Likes

KeithFrench
Community Star
Message 8 of 11

If you could put the router into bridge mode you would never have any internet access as all routing functions are disabled. So any IP packets from the local 192.168.1.x network are unable to route to the router's public or WAN IP address.

 

Whilst they do not support modem mode, which is what Google means, leaving it in its basic config as you have done will work. When devices drop out is this from the mesh, the connection between the mesh & the router, or the router to the broadband?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 9 of 11

Martin - Thanks for reaching out so promptly - very much appreciated -thank you!

 

Will wait for @KeithFrench   The odd thing is that there is a 'bridge' option in the menu, but when i select it, i loose my internet connection. Google thought talktalk need to enable it for me. see below for a picture (assuming i am not talking cross purposes)..

 

hope this makes sense!

 

Many thanks

rOb.

Screenshot 2020-10-02 172606.png

0 Likes

martswain
Philosopher
Message 10 of 11

As far as I know, no TT supplied routers support either modem-only mode or bridge mode.

 

One of the Community Stars, @KeithFrench is the man who knows for certain, so now I have tagged him hopefully he'll be along to confirm and advise you how mesh systems can be used.

 

He's a busy man, so please be patient.

 

Others who have Google Mesh may be able to help too.

0 Likes