FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

intermittent repeat issues with DNS_PROBE_FINISHED_BAD_CONFIG

neilforber
Popular Poster
Message 18 of 18

for months I've had sporadic issues with all devices on my network getting this error at the same time.

It affects android, windows and linux devices, with different versions of OS

A few weeks ago i spend over an hour on the phone with an analyst who just didn't understand the issue and frankly I'm at the end of tether. If this is not resolved soon I will be switching to another ISP.

Restarting the router or amending the dns servers gets it going again, but that is not acceptable.

There are many cases of this issue when you google it, all point to an issue with the FAST 5364 router but I can't find an acceptable resolution.

version SG4K10002816t

gui version 3.7.8

s/n N7191784N008439

h/w version FAST5364 3.00

IT Pro
0 Likes
17 REPLIES 17

Message 1 of 18

Hi neilforber

 

Apologies for this.

 

Once the new firmware is available for the Sagemcom WIFI hub then we can send this router out to you again.

 

Please post back on this thread in a couple of weeks and I can check for updates on the firmware.

 

Thanks

 

Debbie

0 Likes

neilforber
Popular Poster
Message 2 of 18

Hi @Debbie-TalkTalk , I don't choose 2.4ghz, the device only works on that frequency. It has connection issues when it is placed further away from the router.

IT Pro
0 Likes

Message 3 of 18

Hi neilforber

 

Thanks for for your reply.

 

Is the camera not staying connected when you choose 2ghz?

 

Firmware is coming soon for the Sagemcom WIFI hub but I don't have a specific date to share at the moment, apologies for this.

 

Thanks

 

Debbie

Message 4 of 18

Hi @Debbie-TalkTalk I think I have now tested all of my (32) devices. A few needed setting up again and restarting etc. and just one issue left.

I have a TP-Link Kasa outdoor security camera, which is 2.4 Ghz only and is struggling to stay connected. I've had to move it indoors to improve connectivity but the picture is useless as it shows a reflection of the window all of the time.

I'm not keen on forking out for an extender, so is there any news on when the firmware will be updated for the Sagem router?

IT Pro

Message 5 of 18

Hi neilforber

 

That's great, thanks for letting us know.

 

Debbie

Message 6 of 18

Hi @Debbie-TalkTalk , I got it going be doing a factory reset on the soundbar, disabling the 5ghz, clearing the cache in the app and doing a new set up. Then switched the 5ghz back on.

IT Pro

Message 7 of 18

Hi neilforber

 

Just to confirm, did you split the SSID's and then try and connect on 2ghz and also 5ghz?

 

My printer at home will only connect on 2ghz so I split my SSID's and connect on 2ghz when using the printer. Not sure if this is the same for you speakers.

 

Thanks

 

Debbie

Message 8 of 18

Hi @Debbie-TalkTalk I've received the new router and installed it. I've changed the SSID and password to match my previous router. So far most of my devices have connected without issues, but my Samsung multiroom speakers are refusing to connect. I've tried allsorts but no joy. I had this problem years ago but not with the Sagem router. I suspect it's a config issue with the Huawei router, any ideas?

IT Pro

Message 9 of 18

Hi neilforber

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 10 of 18

Hi @Debbie-TalkTalk yes please.

IT Pro
0 Likes

Debbie-TalkTalk
Support Team
Message 11 of 18

Hi neilforber

 

Apologies for this.

 

Would you like me to send a Huawei WIFI hub for testing to see how the connection compares?

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 12 of 18

If you don't think the changes described above would be a good idea with your specific setup then it would be best to just let the staff here pick this up tomorrow, they may well be able to send you the Huawei hub as a replacement, as that is not affected by this issue.

0 Likes

neilforber
Popular Poster
Message 13 of 18

Thanks, I've considered that but how will local hosts on my lan be resolved? I have around 30 devices. I could create a lookup file in Windows, but not android  and I doubt I can reserve that many addresses on the router.

IT Pro

Skynet_TX
Community Star
Message 14 of 18

The underlying issue should ultimately be resolved when the new firmware is released, but it is still being tested at the moment.

0 Likes

Skynet_TX
Community Star
Message 15 of 18

There are two screens where you can change DNS settings in the router, if you have changed them in the 'Internet Connectivity' screens then this will not work around this issue. However if you change them in the other screen I describe below then it may well resolve the issue for you. However firstly you will need to go back into the 'Internet Connectivity' screen and set the DNS back to 'automatic', otherwise it may well not let you edit the details on the screen I mention below. 

 

Potential Workaround : 

 

At present your router will be acting as the DNS server for all of your devices, so when the DNS stops working in your router all of your devices will lose internet access (regardless of the DNS servers you ask your router to connect to). However you could configure your router so that it just tells all of your devices to use the TalkTalk (or other 3rd party) DNS servers directly, therefore your devices won't use the router as a DNS server, and so shouldn’t be affected if the routers DNS stops working.

 

If you wanted to try this you just need to follow the instructions for the 'Wi-Fi Hub' here (ensure you go to the screen described in this article, as there are two screens in the router where you can modify DNS settings, but you must change the settings on the specific screen described in this article for this potential fix to work).

 

If you have never changed these settings before you will probably find that the primary DNS server is set to 192.168.1.1 (i.e. the router itself). You could change the settings as follows :

 

Primary : 79.79.79.79
Secondary : 79.79.79.80

 

(or any other 3rd party DNS servers of your choice)

 

Those are the current preferred TalkTalk DNS servers (they are mentioned at the bottom of that webpage so you know they really are genuine TalkTalk DNS servers).

 

IMPORTANT : Having changed the settings you would need to make your devices disconnect and reconnect to the router (you could just reboot the devices or the router). When your devices have reconnected they will be configured to use those two addresses above as their DNS servers. So from that point on the devices will use the specified DNS servers directly rather than going via the routers DNS service.

 

Making this change may well resolve the issues for you, but if you do ever want to 'undo' this change all you need to do is put the old values back into that screen, or you could just factory reset the router by holding in the pinhole reset switch on the back for over 10 seconds, as that will return all settings back to their initial defaults.

Message 16 of 18

Thanks @Skynet_TX I'm very happy to change router settings, I've been all over it though and can't find anything that looks like it would make a difference, unless there is some back door to more settings.

IT Pro
0 Likes

Skynet_TX
Community Star
Message 17 of 18

Hi @neilforber,

 

You are probably experiencing a known issue that affects the DNS service of the router. TalkTalk are currently working on a new version of the firmware that will fix the issue, but they have not confirmed when this will be released.

 

If you are comfortable with logging into the router and changing some settings then I could give you details of something you could do that might work around the issue and stop it from causing this problem. If you would rather not do this then the staff here will be able to offer further help, they may be able to provide a replacement router of a different type for you, they will hopefully be able to respond to this post tomorrow.