FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

port forwarding on EchoLife DG8041W

trilock
Chat Champion
Message 3 of 3

trying to port portward port 80 and 443. Cannot do with this new router. Any help would be great

Ed
0 Likes
2 REPLIES 2

Piethorne
Whizz Kid
Message 1 of 3

Unfortunately, END EXTERNAL ports 22, 23, 53, 80 and 443 are restricted on the DG8041. The issue is with the developers ATM. You can, of course specify, say, port 80 as in internal port and, say, 9080 as the external port and use port redirection with a DDNS provider to direct an URL.

 

However, if you need to use LetsEncrypt or another service that requires one of the restricted ports your only option is to use a different modem/router.

 

The support team here may swap the Huawei for the Sagemcom if you ask.

 

For TESTING PURPOSES ONLY you can specify the start and end external ports as zero (0). Be aware this will open ALL external ports for that rule, so make sure your firewall is up to scratch first.

I'm just a customer who might be able to help, not official help & support.
0 Likes

paulshent
Community Star
Message 2 of 3

If you want to checkout the following article on port forwarding.  From this page under the Article search area. (top left),Just search for  "port forwarding DG8041.  It will take you to the correct explanation documents for various router types including the dg8041w

 

 

0 Likes