FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

solid orange light on fibre router

johnnyG2
Popular Poster
Message 8 of 8

Hi there  for a few months now I have found that my wifi speed drops over a few days until theres no wifi and i need to switch the router off to reset it. Ive checked through my account and its showing that my connection to the router is working fine. 

This morning I had no wifi and there was a solid orange light on my router. I switched off for five  minutes and it is working again. Ive had this router for a few years now so im wondering whether the router is maybe on its last legs. Any advice please.

0 Likes
7 REPLIES 7

Message 1 of 8

Morning,

 

Thanks for keeping us updated 🙂

 

Thanks

 

johnnyG2
Popular Poster
Message 2 of 8

Hi Debbie, the new router has definitely fixed the problem. My download speed was about 30-34 for the first week then it dropped to 20 for a couple of days but has been a steady 30 since then. there have been no problems with our phones, laptops etc which were not working when wifi speed had dropped with old router. I will return the old router in the bag provided.  Thanks once again for your help.

 

Message 3 of 8
0 Likes

johnnyG2
Popular Poster
Message 4 of 8

Thanks Debbie. I will monitor the new router over the next 1-2 weeks and post my findings.  Thanks again.

Message 5 of 8

Hi johnnyG2

 

I'm really sorry to hear this.

 

I have ordered you a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

johnnyG2
Popular Poster
Message 6 of 8

Hi Skynet,    I have a sagemcom router. My talktalk youview box is hard wired to the router. yes they show drop. When I bring up my recordings there are no pictures in the thumbnails and I am not able to access iplayer and other apps. on occasions some preplanned recordings have "failed to record" presumably because the router has been playing up.  My firestick is also hardwired and when I do a speedtest this can fluctuate from 3Mbps to 34Mbps (when the router has been switched off and on again). Thanks

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @johnnyG2,

 

Do you have the Sagemcom (bronze colour behind the holes on the front) or Huawei (completely black front) router ?

 

Do you have any devices connected to the router 'wired', if so do they also show the same drop in speed ?

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.

0 Likes