FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

turn off the remote wifi optimisation feature

larkinmgg1
Chatterbox
Message 2 of 2

Hi,

 

Every day when I return home from work my 5GHz wifi channel has been reset to channel 100. It is not set to auto, I am manually changing it to channels between 36 and 48 as I have an Amazon Fire Tablet that does not support 5GHz channels above 48.

 

Having read a couple of similar threads about the wifi channel changing by itself from one I have set it to deliberately in the routers admin UI, it appears I need to ask TalkTalk to turn off the remote wifi optimisation feature - Please could you disable this as I have no need for this feature, thanks!

 

Can you arrange for this please?  Thanks in advance!

0 Likes
1 REPLY 1

Karl-TalkTalk
Support Team
Message 1 of 2

Hi

 

optimisation is now off for you. 

 

See if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes