FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

wifi disabled on router

philr1
First Timer
Message 4 of 4

 

My wifi connecton stopped working today.i only noticed it when my iphone and an ipad could not connect to the internet and i could not find my network in settings. anything that is hardwired to the router is working but wireless connections are not.i have switched router off and left for 30 minutes and back on - still the same.then reset it to factory settings and still not working.i logged on to the admin on the router . On the wifi status page it says disabled and shows a cross. I tried disabling and re-enabling this but no luck whatsoever.luckily my desktop is hardwired so i have internet.

I then read quite a number of posts about this and it appears to be a faulty router.

is there a way of getting a replacement through the communty?or will i have to spend a few hours on the phone?

Any suggestions would be gratefully received

 

0 Likes
3 REPLIES 3

Message 1 of 4

Hi philr1

 

Thanks for your reply.

 

Please let us know how you get on.

 

Debbie

0 Likes

philr1
First Timer
Message 2 of 4

Thank you for your reply,
I managed to negotiate the system to finally get a human on the phone. They agreed with your assessment that the router is faulty
and will be sending a replacement.This is the first time i have used the community but i needed a quick response i as i am in crutches for the next 8 weeks and will be relying on the
router to provide access to all of my online devices.
Kind regards
Philr1

Skynet_TX
Community Star
Message 3 of 4

Hi @philr1,

 

If you have tried a factory reset and it is still disabled, and you can't enable it, then yes, it is likely to be a faulty router.

 

The staff here on the community will be able to pick this post up tomorrow and should be able to send you a replacement router.