FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

wifi extender

maggiehay
Team Player
Message 21 of 21

I use a talktalk wifi extender because my house has thick walls and the wifi does not always reach all parts of the house.  Last night there was a red flashing light on the part with the antennae and it was not doing its job of extending my wifi. I have spent this morning trying to pair up the 2 units following the instructions on the web site, but despite numerous attempts I have had no luck.  I would be grateful for any suggestions?

0 Likes
20 REPLIES 20

Message 1 of 21

Hi

 

Glad to hear it's all working 🙂

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 21

Hi Debbie. It arrived about an hour ago and it is now set up and working as it should. Thankyou for all your help.

Maggie

0 Likes

Message 3 of 21

Hi maggiehay

 

How are you getting on, have you received the replacement adapters?

 

Thanks

 

Debbie

0 Likes

Message 4 of 21

Thank you Karl

Message 5 of 21

Thank you for your help Keith. Much appreciated.

Message 6 of 21

Hi

 

A replacement set of adapters are on the way.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

KeithFrench
Community Star
Message 7 of 21

Thanks for that information, I agree that these units are faulty & I will ask TalkTalk to replace them for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 8 of 21

Hi,  the units are in the same room in sockets about 2 feet apart and the powerline light is not on on the antenna part.  I don't think my electrical circuits can be a problem because the extender worked fine for 10 months. It was a replacement for an identical unit that stopped working in exactly the same way. I can only surmise that these units do not last for long which is a shame because when they work they are good.  Thankyou for trying anyway. 

Regards,

 

Maggie

0 Likes

KeithFrench
Community Star
Message 9 of 21

No worries Maggie.

 

If you put the two units in nearby power sockets close to the router, does the power line lights come on in each unit then?

 

Do you know if in their normal locations (I assume one downstairs & the other upstairs) if each unit is on different electrical rings circuits in your main electrical consumer unit (fuse or circuit breaker box)? The easiest way to tell that is to carefully open the front, so as you can see the fuses or circuit breakers & look for more than one fuse per ring labelled something like:-

 

Downstairs sockets

Upstairs sockets

 

If in doubt if you can take a photo of it & upload it I can advise.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 10 of 21

Hi Keith,

Thank you for replying and my apologies for the delay in my response. I've had a streaming cold.

The power line is on on both units. The unit attached to the router has the power light and ethernet light on.  The unit with the antennae has the mains power light and wireless light on. The powerline light is not on. I have tried numerous times pressing the buttons on both units as instructed but all to no avail. The new router is a talktalk wifi hub and to be fair most of the time I am now getting enough signal to most areas of the house without the extender, but last night when my television connection failed for a short time I was cursing the lack of extra help from the extender. 

Sorry to have rambled on.

 

Regards,

 

Maggie

0 Likes

Message 11 of 21

Hi Maggie,

 

Thanks for confirming. Did you also see the post from @KeithFrench below?

 

Thanks

 

0 Likes

maggiehay
Team Player
Message 12 of 21

Hello Michelle,

I have had these extenders for 10 months. They were a replacement sent tor a similar problem in December 2020.  Up until now they have connected fine.

Regards,

 

Maggie

0 Likes

Message 13 of 21

Morning,

 

Can I just confirm, how long have you had these extenders? Have they previously connected ok?

 

Thanks

 

0 Likes

KeithFrench
Community Star
Message 14 of 21

Hi @maggiehay 

 

Is the powerline lights on both units? It may just be that the WPS clone of your WiFi settings has failed. If so, please check that WPS is enabled in your router. What make/model of router do you have since @Debbie-TalkTalk replaced your HG633, then I can tell you how to check WPS is enabled. Worst case scenario is I can tell you how to manually configure the WiFi settings of the extender if the powerline lights are on.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

maggiehay
Team Player
Message 15 of 21

Hi Debbie,

Yes I have looked at the help page tried the reconection tips a number of times.

 

Regards,

Maggie

0 Likes

Message 16 of 21

Hi Maggie

 

Thanks for keeping us updated 🙂

 

Can I just check, have you taken a look at this help page? Fix a problem with your Wi-Fi Extender Kit

0 Likes

maggiehay
Team Player
Message 17 of 21

Hello Debbie,

Thank you for sending out the new router. It does seem to give better connection to the more inaccessible areas of my home and I have packed up the old router ready to return.  However I am still having no luck connecting the wifi extender. It looks as if the problem is with the extender rather than the router.

 

Regards,

 

Maggie

0 Likes

Message 18 of 21

Hi Maggie

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie 🙂

0 Likes

maggiehay
Team Player
Message 19 of 21

Thankyou Debbie. That sounds good.

Regards

Maggie

Debbie-TalkTalk
Support Team
Message 20 of 21

Hi maggiehay

 

I can see that you are using a HG633 router. Would you like me to send a different router for testing to see how the connection compares?

 

Thanks

 

Debbie

0 Likes