NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

City Fibre upgrade today

MartinBarrettNottingham
Conversation Starter
Message 95 of 95

This went fine cable wise and now have 4 green lights on the ont,
But.... router has no WAN connection. It just sits with flashing red/blue lights.

TT future fibre team activated my account earlier

- so how long to wait without signal before I call them back.

thanks

Martin

MrB
0 Likes
94 REPLIES 94

Message 1 of 95

Morning,

 

Thanks for confirming 🙂

 

Thanks

 

0 Likes

Message 2 of 95

Hi yes, just slightly better than my old DSL...58Mbs down this morning....used to get 40 on vdsl

MrB
0 Likes

Message 3 of 95

Morning,

 

Thanks for the update. Are the speeds also ok?

 

Thanks

 

0 Likes

Message 4 of 95

Router arrived yesterday: talktalk WiFi hub 2 (which is a sagecom), plugged in and no wan address. So....had a play with settings like you do and found it works fine if I turn off vlan tagging in DHCP settings 

Weird, as I would think that would be ignored if fibre switch isn't using it, but no worries it's working well now, with good WiFi reach and wan is around 55Mbs down and 20 up.

I updated Sarah in faults who is on my case and they will look closer at the defaults as I deffo had to tweak mine.

But now am happy and will sign off this thread. Thanks for your help everyone...it's been an interesting journey, but my take away is that we got there in the end! 

 

MrB

Message 5 of 95

Hi,

 

I'm sorry to hear about the delay with the router but I'm glad to hear that Sarah has got this in hand and is checking in on you. I'll check back in with you on Monday and hopefully the router will have arrived. Have a good weekend.

 

Thanks

 

Message 6 of 95

Hi thanks for checking up...still no router tho'.  Sarah rang again yesterday to apologise that she couldn't see a router order, so has made a fresh router order for me, which yodel are delivering tomorrow.

Agent Erica said she'd ordered one but no sign of it in your system when Sarah looked.

My old router is doing well though and I'm getting around 55 MB download, and 15 up, less over WiFi but can cope. That is better bps than the old DSL.

Sarah ringing again tomorrow to check speeds etc. 

So now I'm being looked after and thanks.

It does feel difficult to get solutions but this is new tech and a new FF team working with CF, so support issues etc will level up when everyone knows what they're doing.

Cheers Martin

 

MrB

Message 7 of 95

Morning,

 

Just checking in to see how you are getting on?

 

Thanks 

 

0 Likes

Message 8 of 95

Morning,

 

I'm really glad to hear this and I'm sorry that this wasn't identified in the first instance. I will check back in with you on Friday to see how the replacement router is performing.

 

Thanks

 

Message 9 of 95

Great news - thanks for the update.

 

Martin

MrB
0 Likes

Message 10 of 95

So there you have it! It was as simple as updating my customer profile from ADSL to Fibre. No cable problems, no ONT problems, no City Link problems, no router problems, no modify the van problem, nothing to do with my comb generating static or any of the other spurious nonsense spouted in the past three weeks. It was TalkTalk's inability to talk talk to TalkTalk.  I now have a working system. 

@Swagatha_Christie 

@MartinBarrettNottingham 
@Michelle-TalkTalk 

Message 11 of 95

Hi, apparently my account was still set to DSL, so FF team had this mixed up somewhere along the journey, but my "profile" on their server was incorrect. Once I was given the right server profile it all sprang into life. Sarah is great and seemed very knowledgeable in the tt infrastucture, which does overlap with CFs too obvs.  So it might be worth seeing if Michelle would put you in touch with the Manchester fault office as that's what did it for me.  Sarah is ringing me back Thursday so will ask if folks can contact her direct or what the best route for a fix is from their perspective. 

But in my old outfit it was very hard to get directly to back room support as there were proper channels, albeit slow sometimes.

Perhaps safest to stick to Michelle, and keep everything documented in this forum - it's a fascinating read! 

 

I did ask Sarah if this may be the same fix for us all ... but she was reluctant to discuss others with me, rightly I guess.

Best of luck - persistence will pay, and Michelle is in a difficult position BUT we did get there in the end for me, so hang in.

 

Martin

 

MrB

Message 12 of 95

Delighted for you @MartinBarrettNottingham  - and envious, as I still have no WAN IP, nor have I had a phone call from the FF team in Manchester. @Michelle-TalkTalk 

0 Likes

Message 13 of 95

Hi Michelle I can confirm that the "Wi-Fi hub black" doesn't work on my ont but my laptop and other routers do, which may be useful information for you when diagnosing others.

I have an old router (TP-LINK ac1750) on my ont for now and is fine...a bit slow on WiFi but that'll be my old router!

Sarah will ring me on Thursday once my new router is here just to check all is good.

Thank you for persevering with this for us!

MrB
0 Likes

ferguson
Community Star
Message 14 of 95

Nice one @MartinBarrettNottingham, this thread is more compelling than the soaps at the moment!  🙂

Message 15 of 95

Yay - I have a WAN IP address up through the ONT on laptop plugged direct

which is a change that's just happened as it wasn't working at 1pm today.

Sarah from faults team in Manchester rang me and has changed my profile and worked through my setup and I can confirm I'm getting a public IP allocated and that Sarah can now ping my  laptop from her end.

 

But the router still doesn't work - and we think the new one is the solution for that.

Will report back when it arrives

 

So far so good.

Martin

 

Martin

 

MrB

Message 16 of 95

Hi,

 

I'm really sorry about this. I will speak to them now.

 

Thanks

 

0 Likes

Message 17 of 95

Nope, landline, mobile all working and not a sausage !

MrB
0 Likes

Message 18 of 95

Hi,

 

Can I just confirm, have you heard anymore since your last post?

 

Thanks

 

0 Likes

Message 19 of 95

clearly not an hour going by NG8 time .... I've waited in for the call especially but seems should have known better ....

MrB
0 Likes

Message 20 of 95

Hi,

 

I've just spoke to the team and they advised that they will be making contact with you within the hour. They are just checking some final things our side first.

 

Thanks

 

0 Likes