NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Future fibre go live but no service

geemain
First Timer
Message 13 of 13

Hi all, I have tried contacting TT customer service but getting nowhere with them. My service was due to go live yesterday, they instructed BT to turn off the existing FTTP connection at midnight the night before but I still have no service. The ONT has 3 green lights (PON,POWER and PORT1). My talktalk account still shows my order as pending though and I am unable to select any of the broadband services in my account. Any idea what the problem might be?

0 Likes
12 REPLIES 12

Message 1 of 13

Hi,

 

No problem and if you do need anything else then please let us know 🙂 I've also sent you a short survey via PM.

 

Thanks

 

0 Likes

Message 2 of 13

Thanks Michelle, really appreciate your help with this. Just glad my experience with TalkTalk customer service didn't end with the first person I spoke to. 

Message 3 of 13

Morning,

 

I'm glad to hear this and thanks for confirming. Unfortunately once the router is ordered we can't cancel this. You should also receive a router returns bag so that the router can be returned. Alternatively if you refuse the delivery of the router it will be returned to us.

 

Thanks

 

Message 4 of 13

Hi Chris/Michelle, thanks for your help with this.

 

The suggestion from Chris helped narrow it down to an issue with my phone incredibly. Because the wifi was on but didn't have internet access my phone was prioritising mobile data so the changes I thought I was making to the connection type wasn't actually doing anything. I reset the eero and everything is connecting perfectly now.

 

I spoke to someone on the phone yesterday and he was arranging to send me a replacement router, is there any chance this can be cancelled? 

0 Likes

Message 5 of 13

Morning,

 

How are you getting on? Are you still unable to connect? What lights are currently on the ONT?

 

Thanks

 

0 Likes

Message 6 of 13

I'm using the eero 6 pro. When it didn't connect I changed it, I believe it was set to DHCP (as it is now) but I'm not 100% sure. 

0 Likes

Message 7 of 13

OK thanks, are you not using a router that we provided? If you are then the default settings should work

Chris

0 Likes

Message 8 of 13

I'll give that a go when I get home from work. I don't suppose you know what connection type I'm supposed to use do you? I have the router set to DHCP but my previous connection was PPPOE with username and password. I have asked support a number of times but I'm not convinced they know what this means. 

0 Likes

Message 9 of 13

Hi geemain,

 

Could you try connecting a device directly to the ONT with an Ethernet cable and check to see if you then have a connection

 

Chris

0 Likes

geemain
First Timer
Message 10 of 13

Reading through this forum there seems to be quite a few people with the same problem. I spoke to someone over the phone yesterday and asked about the 14 day cooling off period and it turns out that this ended 3 days before the engineer was even due to visit (even though that never happened). That really doesn't help when the crap service hasn't even started yet. 

0 Likes

Message 11 of 13

Hi Chris,

Thanks for getting back to me. I have spoken to them 3 times now but they haven't been the greatest help so far. 

0 Likes

Chris-TalkTalk
Support Team
Message 12 of 13

Hi geemain,

 

I'm sorry to hear that you're experiencing problems with your service. Have you tried contacting our future fibre team, they should be able to help - Guide to Future Fibre and FTTP | TalkTalk

Chris

0 Likes