NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

[SOLUTION] FutureFibre ASUS AX Router Fix for WAN Talktalk Network

alpaxj
First Timer
Message 4 of 4

Hi Everyone,

I have a fix/solution that worked for me regarding setting up an ASUS Router (RT-AX88U , Merlin Firmware) to be connected directly to the Open Reach ONT for Talk Talk Future Fibre WAN connection. I noticed in the community, a lot of people having issues trying to set one up. I learned that the Eero doesn't necessarily have to be used, but you can use your own Asus Router so I thought I would share my solution that I'm sure would likely work for similar models. 

 

Talktalk says they require the following details to be able to connect to their Future Fibre network.

 

UsernameWe use automated network authentication so there is no need for a username. You can leave this blank.
PasswordWe use automated network authentication so there is no need for a password. You can leave this blank.
Transfer Mode/Loop EncapsPTM
VLAN ID101
MTU1500
DNSSet as automatic (or similar)
Priority0
AuthenticationDHCP/IPoE

 

However, some ASUS Routers don't have such things like PTM mentioned in the web interface.

Follow these settings to get it working:

 

1. Asus WAN > Internet Connection settings:

WAN Connection Type:  Automatic IP
Enable WAN Aggregation:  Yes   (this was the culprit for me and got it working)

Connect to DNS Server Automatically: yes
WAN MTU : 1500
DHCP Query Frequency: Aggressive Mode

 

…Click the Apply button at the bottom. 

 

2. Then under the Dual WAN tab ensure:

Primary WAN should be set to WAN

 

…Click the Apply button at the bottom. 

 

3. Then under the LAN Page, go to IPTV and set the following:

Select ISP Profile : Manual Setting
Internet > VID : 101 ,   PRIO: 0 

 

…Click the Apply button at the bottom. 

 

That should be it, check the LED light on the router goes to white or restart your Asus router and it should detect the WAN. 

 

Let me know if this worked for you or if it was helpful at all. Hopefully it helps someone out there 🙂 

0 Likes
3 REPLIES 3

ferguson
Community Star
Message 1 of 4

The eero is a router, not a modem. You don't have a modem as such with Future Fibre, the ONT delivers the connection directly to your router of choice. 

Message 2 of 4

Hi StuCracker, 
Before trying the settings, I couldn't get my router to access the Internet directly without the Eero. I used the Eero 6 Pro via the app at first to see if this would connect, and it did.  With a bit of trial and error though, the settings above worked and allowed me to use the WAN port on the router connected directly to the Openreach ONT, without the need for another separate modem like the Eero.

 

Hopefully, that makes sense.

 

 

0 Likes

stuCracker
Popular Poster
Message 3 of 4

Hi alpaxj, what issues did you have before trying these settings? 

0 Likes