NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telephone not working after full fibre install

Grand777
First Timer
Message 13 of 13

I had Full fibre installed recently and a new eero router set-up with a Digital voice adaptor to connect to my previous phone hand set

Following the installation my landline is now showing as a invalid number when anyone tries to call me and although I get a a dial tone when I try and dial out I get an invalid pulse tone

Openreach engineer have revisited my property and validated that their install was successful

The phone light on the DVA box does not light which it states means that the phone is not registered 

Talktalk full fibre support team now say I need Voip phone and I cannot use my existing handset, but posts elsewhere here say this is wrong and I can just connect my existing phone into the Grandstream adapter.

Has anyone else had the same experience ? What does the phone not being registered mean?

thanks for any ideas - Talktalk support team were stumped and I have spoken to many of them over many days. Phone out of service now for 11 days.

0 Likes
12 REPLIES 12

Message 1 of 13

Hi Grand777,

 

I'm really sorry for any inconvenience caused by this issue, I know it must be very upsetting. Hopefully the issue will be resolved to your satisfaction, please let us know how you get on

Chris

0 Likes

Grand777
First Timer
Message 2 of 13

Latest information: complaints have now told me they have made a mistake on the transfer notice issued to Openreach which has resulted in my telephone number being “ceased”. This apparently means I have lost my number for good! So no wonder my landline does not work! I have had to reorder my original Fibre 65 package package (including a new landline number) which is due to be installed on 28th June. Once this is installed they suggest I might be able to try the shift to Full fibre 159 plus voip. Not sure if it’s worth that risk. It has taken the full fibre team 16 days to discover their mistake and can provide me with no hands on help to actually resolve this. They are doubtful that I can get my number back, after over 45 years of having it, with important people like multiple hospitals and who knows who else. It’s a nightmare. I am very upset with all this, especially as this new order recognised I was over 70 and as vulnerable they promised priority in getting an engineer out. It beggars belief!

0 Likes

Message 3 of 13

Hello,

 

I'm sorry to hear this and hopefully the Complaints Team will be able to get to the bottom of this for you.

 

Thanks

 

0 Likes

Grand777
First Timer
Message 4 of 13

Hi, had a call from complaints guy today, the first arranged call back to actually happen, still no sign of a resolution. Yet again I was asked if I had a voip compatible phone. I had to explain what a DVA was ie the Grandstream. Now day 14 and still no landline. He said he would escalate it further. I have lost faith that anyone in Talktalk full fibre team understands what they have installed. What do I need to do to get it fixed?

0 Likes

Grand777
First Timer
Message 5 of 13

I have powered down both devices, waited over an hour, powered up again. No difference I’m afraid. Hopefully if they sort out package details on my account, and register my correct package (ie Full Fibre 150 with voip), not data only as it shows now.

 

0 Likes

Message 6 of 13

Hi,

 

Ok thanks for the update. Did the Future Fibre Team advise how long this would take?

 

Thanks

 

0 Likes

Grand777
First Timer
Message 7 of 13

Hi, I have not powered down for a full 30 mins. I will do that asap. Just to mention, I have spoken to full fibre support team about my package showing Fibre 65 - data only, whereas it should say full fibre 150, and this morning when checking line speed it has dropped from 150 to 65. They told me their records had not been updated correctly and they were trying to register my correct package (150) and hoped this would restore my phone. But meanwhile I will do your suggestion and power down for a full 30 mins.  Thank you for your help and suggestion, I am at my wits end with no phone since full fibre 150 install on 31st May and noticing no phone line on 1st July 

Michelle-TalkTalk
Support Team
Message 8 of 13

Morning,

 

Can I just confirm, have you tried powering down the eero and the digital voice adapter for a full 30 minutes and then tried re-connecting this again?

 

Thanks

 

0 Likes

Message 9 of 13

You're right that the Grandstream Digital Voice Adapter provides the interface between a standard UK tone dialling landline 'phone and the VoIP service.

 

If you've followed the advice to reboot and factory reset the eero and you still don't get the 'phone registered i.e. a light on the DVA's 'phone indicator, then it'll need the Future Fibre technical support team to take a look and fix this. 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

Grand777
First Timer
Message 10 of 13

The copper wire line is now disconnected. That happened on the day of install.

0 Likes

Grand777
First Timer
Message 11 of 13

Thank you for the help. I do have a dial tone on the handset plugged into the Grandstream, but I can’t dial out successfully.  Nor receive calls. It did work when it was installed but failed the next day. I have been sent a new Grandstream which restored the dialing tone missing the day it failed. I have also rebooted the devices. I have now spoken to the Full Fibre support and we think (at my prompting) the problem is that my package on my account has not been updated after the full fibre install, it still says full fibre “data only”. Hopefully this change of package will resolve the problem but not really explain why it worked for a day?? I will still have to wait 3-5 days to see if it’s the answer and get my landline back. Just to note, the full fibre support team told me it didn’t work as the phone I plugged in was not voip compatible. Which I believe is rubbish from another post on this site.

0 Likes

Gondola
Community Star
Message 12 of 13

Hi Grand777 

 

Has the Digital voice service not worked at all since upgrading? If so have you tested the 'phone at the landline master socket to see if that's still working? If there's a dial tone then the number hasn't been ported to the VoIP service.

 

Not sure what you mean by invalid pulse tone! The handset should be set for tone dialling and there is usually a switch on the base of the 'phone to set tone dialling.

 

Assuming that the landline is not producing a dial tone and the handset is set for tone dialling then follow the advice for setting up the eero 6 with the Grandstream Digital voice adapter (DVA).

 

You may need to power off both eero and DVA for a couple of minutes and if, when repowered and showing on the eero app as connected to the TalkTalk Internet, the DVA is still not showing the 'phone as registered then try a factory reset of the eero. There's a Reset button on the underside of the eero. 

 

If this still does not register the VoIP service then the Future Fibre team will need to resolve the issue.

 

The eero Support Hub is your go-to resource for information, guides and Community support

 

Select here:
eero Support Hub

 

eero 6 and eero Pro 6 Help

eero - Setting up your eero

 

 eero app

 

eero - Setting up the Digital Voice Adapter

 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes