cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Is anybody using Google Wifi succesfully ?

Reply
KeithFrench
Community Star

Whilst I have not had any experience of Google WiFi, I don't seem to remember any problems with a router in a blog I read, by a TalkTalk guy who reviewed this & other mesh systems. I don't know if you will have access to read this, but it is located at:-

 

https://community.talktalk.co.uk/t5/Our-Blog/WiFi-Mesh-everything-you-need-to-know-amp-more/ba-p/213...

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Lada_Dave
Participant

Thanks, I have read that post and it simply stops at saying you could double Nat problems and doesn’t give any detail in how to overcome them. 

Lada_Evans
charlesb224
Wise Owl

https://support.google.com/wifi/answer/6240987?hl=en-GB

 

Funnily enough, Google recommend enabling bridge mode in your isp''s router

charlesb224
Wise Owl
Which model talktalk router do you actually have?
Lada_Dave
Participant

Yeah I have read that.

 

I have the D Link DSL 3782 and the pic are the options in the google Wifi app. 

 

Thanks3AE2DDFF-9EEA-4E3B-990B-C67D7762869E.jpeg

 

 

Lada_Evans
charlesb224
Wise Owl

I presume you've set the WAN tab to DHCP

charlesb224
Wise Owl
charlesb224
Wise Owl

And. I have ask. You do have an ethernet eable between the LAN port on the back of the talk talk router and the WAN port of the Google WiFi?

Lada_Dave
Participant

6C09AC71-9F25-4573-B718-DAB99AF4B7BB.jpeg

 

Lada_Evans
Lada_Dave
Participant

Correct, port 1 to the Ethernet port on the google wifi

Lada_Evans
charlesb224
Wise Owl

192.168.1.2 address tells me that you didn't disable the Talktalk router dhcp server

charlesb224
Wise Owl

Or, if you did, you need to reboot the google wifi

Lada_Dave
Participant

Hi,

 

ok so set the router to bridge and disable the dhcp then then rest the google Wi-Fi and this should work?? 

Lada_Evans
Lada_Dave
Participant

Wow so I have enabled bridge mode and disabled dhcp in the router settings. Rebooted the router and my google Wi-Fi and it appears to all be working now!

 

How do do I know reaches the router settings as 192.168.1.1 doesn’t seem to load?

 

Also so how do I check if I have a double bat situation?

 

Thank you again OWL!!  

Lada_Evans
Lada_Dave
Participant

This is what the app now shows:

 

 

2EEDB36C-38BD-401B-BAAB-2473F8D84D49.jpeg

 

C9C7BBE1-1AF1-4CC1-883D-0393D21F17F8.jpeg

 

98699E95-1800-4AAB-AFFC-E89818260CB9.jpeg

 

Lada_Evans
charlesb224
Wise Owl

If you want to reconnect to the TalkTalk Router - if you kept wireless on, then you can connect to the WiFi using any device : BUT crucially, you must specify a Static IP address:

 

IP: 192.168.1.x (x = any number between 3 and 254)

Subnet: 255.255.255.0

Gateway: 192.168.1.1

 

Only then can you connect to the TalkTalk Router and reach the settings page.  You can also do this via a ethernet cable, again you must set a static address.

Lada_Dave
Participant

That’s awesome, thank you so much for your help. 

 

It it is greatly appreciated!!! 

 

Thanks

Dave 

Lada_Evans
pweare
First Timer

Just a warning about this....

 

I've been on the phone for ages with TalkTalk after my internet decided to stop working last week. It failed to get an external IP address for some reason.  Must be something at TalkTalk end, as after all the frustration of long calls it started working again with a brand new external IP address.

 

Now the issue with TalkTalk Support is that they keep saying that you have to use a TalkTalk router or they wont support you.  I've had a BT OpenReach modem connected to my Google Wifi for over a year now and no problem, working sweet!

 

But as soon as something goes wrong, TalkTalk say you have to use the TalkTalk router to connect or they won't provide any support.  

 

We keep going round in circles..them saying it's my router, me saying it's at their end. They just keep saying 'well send you a new router and try that'.  Its the standard answer.

 

Has anyone managed to get round talking to TalkTalk support and getting them to understand not everyone wants to use TalkTalk Huawei routers. Well, lets see what happens when Huawei get banned just like they have in the states!  Good luck with that TalkTalk!

 

Anyway, rant over. Just a warning that the support you get when not connecting a TalkTalk product to the network is dire.

 

btw...i love my Google WiFi - it's like a breath of fresh air compared to all these free routers they keep sending me.