cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet but no phone

Reply
24 REPLIES 24
LEricG
Popular Poster

Hi. My landline hasn't been working for several days now but the internet is OK. I've tried by-passing the ADSL (as well as trying a different ADSL)and I've also tried connecting straight into the test socket. I have also tried all of these things using a borrowed phone; the results are the same. The display on my handset tells me to "check phone connection".

It all started about 2 weeks ago when the village was flooded. The phone was off for a day or so, then it worked for a few days before going off again. I'm trying to make sure that the fault isn't with my equipment before calling anyone out to avoid having to pay a hefty fee.

Any help, please?

OCE_Arne
Community Team - TT Staff

Hi @LEricG

 

Thanks for your post, sorry that you are having problems.

 

If you would like us to look into this, please can you update your community profile to include your home telephone number, we will then be able to have a look at your  account.

To do this go into 'my settings' then 'personal information' then add your details.

Thanks

 

LEricG
Popular Poster

Thanks, profile updated

OCE_Arne
Community Team - TT Staff

Hi 

 

I will run some tests and get back to you. 

 

Regards

 

LEricG
Popular Poster
Much appreciated, thank you.
OCE_Arne
Community Team - TT Staff

Hi @LEricG

 

We have requested an engineer to go out to the exchange in the next 48 hours. 

 

We can check the fault ticket on Wednesday for an update

 

Regards
 

LEricG
Popular Poster
Thank you
OCE_Arne
Community Team - TT Staff
LEricG
Popular Poster
Any news from the engineer yet?
OCE_Arne
Community Team - TT Staff
LEricG
Popular Poster
Any update yet, please?
OCE_Arne
Community Team - TT Staff

Hi LEricG

 

Sorry for the delay. 

 

The fault is part of an outage in the area, Openreach are still working on the problem. 

 

We can only apologize and wait for them to update us. 

LEricG
Popular Poster
Thank you
LEricG
Popular Poster
The problem is now fixed. Just had a text to let me know. Thanks for your help.
OCE_Arne
Community Team - TT Staff
OCE_Arne
Community Team - TT Staff
LEricG
Popular Poster
The connection has gone again!
LEricG
Popular Poster
Scrub that; it's back
Lisa12
First Timer

I have the same problem for last 2 days. Checked lines but keep having a message on phone screen saying call in progress and then cord line check. 

No dial tone but have internet

OCE_Arne
Community Team - TT Staff

@LEricG I will run some tests and let you know. 

 

 

@Lisa12 Can you start a new topic and we can look into this.