cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Landline fault

Reply
41 REPLIES 41
Rp1974
Team Player

Hello,Im looking for any advice regarding a phone/broadband fault.

Using the service status checker it returns a potential broadband fault,the request for a mobile number appears,I input my mobile number,the checker goes through the motions and returns to requesting the mobile number again.

I also have an issue with incoming calls,very noisy almost unusable,the out going calls are fine.

I have alternative routers microfilters etc which make no difference,also please note that I do not have a master socket with a test socket,so cant plug a wired phone into a test socket.

Thanks for any help or advice that can be offered,Robert.

OCE_Debbie
Community Team - TT Staff

Hi Rp1974

 

I'm really sorry to hear this.

 

The line tests have detected a loop fault and this fault can often be caused by internal wiring or equipment connected to the line.

 

Have you tested with a corded handset? Please can you connect just the phone at the master socket, with all other equipment removed from the line? I can then run a further line test.

 

Thanks

 

Debbie

Rp1974
Team Player

Hi Debbie.

I have tested using a known working corded phone,as stated have NO master socket and no test socket thats accessible to me.Have also removed all equipment except the phone and microfilter with no difference to the problem.

There is what I believe is an XNTE grey box on my wall where the phoneline enters my house,there's no user accessible test socket in it.

Anything else that I can try?.

Thanks,Robert.

OCE_Debbie
Community Team - TT Staff

Hi Robert

 

Would it be possible to post a photo of the socket you have on this thread?

 

Thanks

 

Debbie

Rp1974
Team Player

Hi Debbie.

Thanks the following picture are the sockets I have,the grey is where the phoneline enters my house,the white is where I plug in the router and phone.

There are three of the white sockets,have unscrewed all of them,none have any test socket or anything else apart from phoneline wiring.

Had a look in the grey box,no user test socket in there either,there is a test socket accessible to openreach though,not anything I can use.

Thanks again,Robert.

OCE_Karl
Community Team - TT Staff

Hi

 

Not much more testing that you can do as the internal sockets do not have a test socket.  Did you try the handset in all 3 sockets, and is the issue the same no matter the socket used ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Rp1974
Team Player

Hello Karl.

I have tried the phone in all three sockets,with and without a known working microfilter with no change in the problem.

Have three routers two of which are talktalk again tried on all three sockets with and without microfilters,again with no difference.

As you say there's really nothing much else I can do with no access to a test socket.

Anything else to do or try?,thanks,Robert.

OCE_Karl
Community Team - TT Staff

Hi

 

The only option is to arrange an engineer for the noisy line issue.

 

I'll drop you a PM to confirm some details.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

OCE_Debbie
Community Team - TT Staff

Hi Rp1974

 

I have sent you a Private Message.

 

Thanks

 

Debbie

OCE_Chris
Community Team - TT Staff

Hi Rp1974,

 

I've replied to your PM

Chris

JaneDespair23
First Timer

I am desperate for my landline andwifi to work

 Openreach have not fixed thefaultin the road which apparently dates from about 3years ago.

People phone and it rings but not here. My husband died recently and Ihave moved here a month ago when talktalk did install the phone which would work if thelineworked. Please please get openreach to sort it. I have numerous financial things to sort but needwifi. I despair after month one wifi.

 

JaneDespair23
First Timer

I am desperate for my landline andwifi to work

 Openreach have not fixed thefaultin the road which apparently dates from about 3years ago.

People phone and it rings but not here. My husband died recently and Ihave moved here a month ago when talktalk did install the phone which would work if thelineworked. Please please get openreach to sort it. I have numerous financial things to sort but needwifi. I despair after month with no wiifi.

 

Gliwmaeden2
Community Star

You need to start your own thread, @JaneDespair23.

 

If you go by the yellow browse button, choose the most suitable board from the options in "help with your Talktalk service" and click on start a topic. 

 

For staff help on the forum, please add your Talktalk landline number to your community forum profile details so that they can identify your account. Go via your avatar/name; settings; Profile Wizard. 

 

You may reach help more quickly by ringing 03451 720046 or Chat, from links on this page:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

 

Staff can take a couple of days to reach new threads, and they are currently still catching up on the backlog from the weekend. 

 

Hope you manage to reach Talktalk soon, particularly with so much to sort out at this difficult time for you.

Gliwmaeden2, a fellow customer.
OCE_Chris
Community Team - TT Staff

Hi JaneDespair23,

 

I can see that Gliwmaeden2 has pointed you in the right direction. Once you've started a new thread we'll be happy to help

Chris

OCE_Chris
Community Team - TT Staff

Hi Rp1974,

 

I've sent you a PM

Chris

Paul Freeborough
First Timer

We were told on Friday 15 January by TalkTalk that there is a fault on our landline.  We cannot received or make calls.  TalkTalk have reported the fault to Openreach who say they will repair the fault within 2-3 days. Despite contacting both Openreach and TalkTalk no-one is prepared to tell us what is happening. What can we do to get an updated response from either party?

Rp1974
Team Player

I dont know what to suggest really.

Have you created your own profile?,and posted your own thread.

Dont mean that to sound as it might,just thats your best way forward.

As you'll no doubt be aware the ongoing corona situations slowng everything down,there is information available from both Talktalk and Openreach regarding this.

Good luck sorting this,Robert.

OCE_Chris
Community Team - TT Staff

Hi Paul,

 

Can you please start your own thread and update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

OCE_Chris
Community Team - TT Staff

Hi Rp1974,

 

I've sent you a PM

Chris

Rp1974
Team Player

Ok,update time Openreach were here just over eight hours ago.

Not looking like much if anything has changed,the noise is still present and doesn't seem to be any better,also broadband speed is as it was 56-58 down having previously been in the region of 71-73 down.

As per the email received from Talktalk I will leave things as they are for two days before posting back any further details,just a heads up as not exactly promising at this point.

Thanks,Robert.