cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Landline has constant engaged tone, broadband fine

Reply
31 REPLIES 31
Zoe_wales
Visitor

My landline phone seems to have a permanent engaged tone, cannot ring out, ringing in goes straight to voicemail. Have tried different handsets in socket so that doesn't seem to be the problem. I see I'm not the only one too.

 

LL28 area.

alfa1
Team Player
My phone has the same problem with a phone plugged into the test socket just engaged tone and no dial tone the broadband is ok.
I am on the Chandlers Ford Exchange
Wenders22
Repeat Guest
Mine is the same in Somerset
Gliwmaeden2
Community Star

There seems to be quite a cluster of these, which I have flagged for staff attention. 

 

No word back so far about whether this is a network issue or unique to your individual phone lines.

 

It is best to each start your own thread, @Wenders22 and @alfa1, at least for the time being, till we know more about it.

 

It helps avoid any confusion when staff reply.

 

It can take a day or two for staff to reach new threads, so you could also try reporting this via Chat.

 

It has a blue background banner on the link on this page when it's available:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

Gliwmaeden2, a fellow customer.
Annoyed61
Visitor

Mine too in warwickshire. Can’t get through to support

Annoyed
ShelbiB94
Visitor
I’m in Glasgow and having the same issue
S.Bowman
Gliwmaeden2
Community Star

See my reply (above), @ShelbiB94 & @Annoyed61.

 

Also:

 

You need to make sure that you have added your Talktalk landline number to your community forum profile details for TT staff to identify your account. 

 

Go via your avatar/name; settings; Profile Wizard. 

Gliwmaeden2, a fellow customer.
OCE_Michelle
Community Team - TT Staff

Morning everyone,

 

Our Network Team are investigating this now and I will post back here as soon as I receive an update back.

 

Thanks

 

ShelbiB94
Visitor
Thank you I’ve done that now, also I have started a new topic on the forum
S.Bowman
Anonymous
Not applicable

I'm experiencing the same problem. I'm in the Bassett area of Southampton, not too far away from Chandler's Ford. I'm wonder if it's a problem with the local telephone exchange?

OCE_Michelle
Community Team - TT Staff

Thanks for your post. Our Network Team are currently investigating and I will post back on this thread with an update to keep everyone updated.

 

Thanks

 

Gliwmaeden2
Community Star

@Anonymous, it's more widespread than that.

 

Keep an eye on Service Status.

Gliwmaeden2, a fellow customer.
ShelbiB94
Visitor
My landline is now back to normal guys, hope yous get yours resolved too
S.Bowman
Zoe_wales
Visitor

Update: I have a dial tone again. I don't know what the issue was but it seems resolved for me at least now.

Anonymous
Not applicable

Yes - my line is working now too. Thank goodness.

OCE_Michelle
Community Team - TT Staff
Wendy 1
Newbie

My landline phone seems to have a permanent engaged tone, cannot ring out, ringing in goes straight to voicemail ?, Internet works fine. I live in Coventry. 

joymil
Sightseer

Mine is same in Bournemouth also ring tone changed a couple of weeks ago. 

OCE_Michelle
Community Team - TT Staff

Morning,

 

Apologies, our team are still investigating this now. I will post back to confirm as soon as this has been resolved.

 

Thanks

 

Zoe_wales
Visitor

Update: Turns out that although I have a dial tone, I can't actually make or receive calls so the issue isn't totally fixed.