cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No Dial tone.

Reply
2 REPLIES 2
Claire S
First Timer

We havent had a dial tone on our home telephone since Monday 12th November 2018.  The phone rings but when the call connects it just disconnects after 5 seconds. 

 

We've undertaken all the checks as posted by the talk talk website. 

KeithFrench
Community Star

I will ask one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

OCE_Arne
Community Team - TT Staff

Hi @Claire S

 

Thanks for your post, sorry that you are having problems.

 

If you would like us to look into this, please can you update your community profile to include your home telephone number, we will then be able to have a look at your  account.

To do this go into 'my settings' then 'personal information' then add your details.

Thanks