cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No dial tone ... phone totally dead

Reply
9 REPLIES 9
zenobi
Wizz Kid

There appears to be no line connection whatsoever ... broadband is working (to an extent) but at a reduced speed ... normally about 24mbs but currently down to 7mbs.

John
KeithFrench
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi @zenobi

 

I will look into this for you and get back to you. 

 

Regards

 

Whitins
Chatterbox

I have the exact same problem. Had no phone line for 2 weeks now. Been onto online chat every other day and all they say is "telephone outage" and engineers are working as we speak! Went on online chat today and was told telephone outage due to planned engineering work. If this was "planned" why was I not forewarned. What an appalling service. Hope you have better luck than me. I am still left in the dark as to how long I will be without my phone line

Community Team

Hi @zenobi

 

Sorry for the delay, 

 

Are you still having the same problem? Line tests are showing you in sync.

 

Sync Status In Sync

Downstream Speed (MBPS) 22.8

Upstream Speed (MBPS) 5.1

 

 

 

 

 

Community Team

@Whitins

 

Can you start a new topic and I can look into this.

 

Thanks 

Whitins
Chatterbox

I believe Karl is looking into this. Hello. Yes still have a dead phone. The phone had no antenna showing in the display. Anyone calling my phone say it's ringing but there is nothing our end. Tried another phone but that is dead too. Internet is working fine.  Talktalk chat said it's an outage problem due to planned engineering works and engineers are working on it. That was 2 weeks ago!

Community Team

Ok , I can see Karl has since requested an engineer to go to the exchange. 

zenobi
Wizz Kid

Over a week now and still problems ... the phone line is working but broadband speed is erratic .. yesterday 7.5 down and 0.25 up ... today 17.8 down and 6.3 up ... when will it all be back to normal ?

John
Community Team

@zenobi

 

Are you running the speedtests using a Wired connection?