cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Phone WOES1

Reply
2 REPLIES 2
rangie999
First Timer

Hello

Thank you for taking time to read and hopefully give me some ideas of fixes.

I have researched over and over on this site and in general but hit a brick wall.  I have tried ALL the suggestions but still no success. For the past few days my home phone when trying to get the dialing tone, the only thing I hear is a continuous uninterrupted tone. Even when I dial 1471 1571 I hear no dial tone or connection.   When both I and friends dial my landline, using a different phone, the pre-recorded exchange message states either a Welcome to Voicemail, that I am on the phone and know I have a call waiting. OR that I am on the phone and to leave a message or ring back. On any event, the landline does not ring. Frequently, if I operate the phone to as if I were to dial someone.  I receive a message that the line is busy and to try again later. My Broadband seems to be OK other than me having to sign in manually each time I come to use the internet. My system is set for this to be auto mode. Occasionally it drops completely and the only way I can then rejoin is to manually reset the router bu disconnection, which may take 2/3 attempts before success. On a seldom occasion, though not for some days.  When I try to operate the phone after a nights rest.  I have had a dial tone  I have tried dialing 1571 and collected a sent message. When I finish and place the phone ready to receive calls, when I try again for a dialling tone, the exact same as the beginning of this message begins over again. I have systemically used the other posters solutions though not of the exact same problems as I have. Those answers and the help/support methods are not successful.

I Apologize for the length of this message. I am trying to highlight the problem I have and the solutions tried with no success.

Many Thanks

 

KeithFrench
Community Star

The most common cause for this is where a phone has been left off the hook. Please ensure all phones are cleared down correctly. If it still persists it could be down to a fault on the wiring inside the house or the master socket's faceplate, all of which you are responsible for.

 

To save an engineer coming out & proving this is the case & subsequently charging you, please can you borrow another handset, remove the master socket's faceplate & connect this via a new filter to the test socket behind the faceplate.

 

If it is no better, then let me know & I will get an OCE to investigate this for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

OCE_Arne
Community Team - TT Staff

Hi @rangie999

 

Thanks for your post, sorry that you are having problems.

 

If you would like us to look into this, please can you update your community profile to include your home telephone number, we will then be able to have a look at your  account.

To do this go into 'my settings' then 'personal information' then add your details.

Thanks