Home Phone

Get help with your TalkTalk landline and calling features.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TalkTail want me to book an engineer

andysue
Super Duper Contributor
Message 19 of 19

I have had the road dug up & BT re jointed my connection after losing my landline. Everything apears to be working now but every time I do a line test it says there is a fault & I need an engineer but I may have to pay?

Why do I need an engineer if everything appears to be working?

Please can you investigate this for me. I have been on the chat line but they just said it must be picking up an old fault?

Just had a look in my devices which it says I have problems with some of them, everything listed I don't own ? something is not right.

Devices with issues

PRINCESSSIPHONE
Sometimes struggles to connect to Wi-Fi
 

This device sometimes struggles to connect to Wi-Fi due to coverage problems

This means your device is too far away from your router and may have limited internet access when connected via Wi-Fi.

Ideally, your router should be upright and facing towards you on a table or shelf (never on the floor; in a cupboard or blocked by furniture). If this doesn’t help, consider a WI-FI extender.

GALAXY-A51-5G
Is facing latency issues
 

Your Wi-Fi latency has been high for this device

This means we cannot guarantee online gaming or making calls over the internet over Wi-Fi on this device.

Reduce your Wi-Fi usage on this device. If this problem persists, please contact us on live chat.

Active devices working as expected

 

MIKE__S FIRE TV STICK
UNNAMED DEVICE (B4:8B:19:CB:FC:BD)
APPLES-MBP
KASAI-S-S20-FE
CMD27SX603
SONY (73:60:72)
0 Likes
18 REPLIES 18

Message 1 of 19

Hi Andy

 

Ahh you're welcome 🙂

 

If there is anything else that we can help with then please let us know.

 

Thanks

 

Debbie

0 Likes

andysue
Super Duper Contributor
Message 2 of 19

All sorted now then Debbie,

Thank you for your proffesionalism & quick responses.

Much appreciated.

All the best

Andy

Message 3 of 19

Hi Andy

 

I'm just sending you a Private Message to confirm some details so I can check the divert.

 

Thanks

 

Debbie

0 Likes

andysue
Super Duper Contributor
Message 4 of 19

Hi Debbie

OK thanks, can you also tell me if they have removed the temp divert to my mobile now?

Thanks Andy

0 Likes

Message 5 of 19

Hi Andy

 

It may be related but we would normally see an open fault report. Unless this is something Openreach are arranging themselves?

 

You appear to be receiving the best speed for your line based upon the predicted range.

 

Thanks

0 Likes

andysue
Super Duper Contributor
Message 6 of 19

Hi Debbie

I have completed a line test myself & it says there are no problems,

I dont know either but everything is connected ok.

It says they are still looking into a fault , the only thing I can think of is that one of the engineers ordered a flush connection box in the pathement instead of the post I wonder if that is because it is out standing?

Is there any way of squeezing any more speed on the connection ?

Thanks Andy

0 Likes

Message 7 of 19

Hi Andy

 

I'm really sorry about this. I'm not sure why it's saying this when the line tests I've completed are all clear.

 

If you aren't experiencing any issues with the connection then don't worry about the message you have received.

 

If you do experience any issues with the speed or connection dropping then please post back here and I will run some further tests.

0 Likes

andysue
Super Duper Contributor
Message 8 of 19

Hi Debbie,

I have had to re install edge as I was using firefox.

I am afraid it is exactly the same :-

 

We suspect an issue with your broadband

We need to run a line test between our network and your home.

During the test, your broadband and phone line will temporarily disconnect.

In order for us to keep you updated, we need your mobile number.

Enter your contact number (mobile preferred)
Andy
 
0 Likes

Message 9 of 19

Morning Andy

 

Would it be ok to try the service test again but in a different browser?

 

The line tests are all clear so I'm not sure why you are receiving this message.

 

Thanks

 

Debbie 🙂

0 Likes

andysue
Super Duper Contributor
Message 10 of 19

HI debbie,

Yes the connection appears to have been ok,

Speed test is around 38 & shows the router

If I do a line test it is showing a fault between network & home.?

Service centre doesnt show router?

Thanks for remembering to reply to me today.

Andy

Message 11 of 19

Hi Andy

 

Sorry for the delay, yes you would need to make the changes again as the router will be reset back to default settings.

 

I've checked the connection stats again and your line is still in sync at 40mb. This is within the predicted range for your line.

 

How has the connection been since you reset the router?

0 Likes

andysue
Super Duper Contributor
Message 12 of 19

Hi Debbie

OK will do thanks, I guess I will have to open a port again for my CCTV?

Thanks

Andy

 

0 Likes

Message 13 of 19

Hi Andy

 

Please can you factory reset the new router using the pin hole reset for ten seconds. Please can you then connect the router and leave it connected without rebooting over the weekend?

 

I will then check the connection stats again on Monday and I will post back on this thread.

 

Thanks

 

Debbie

0 Likes

andysue
Super Duper Contributor
Message 14 of 19

Hi Debbie

Do you think that that is too slow for faster fibre? I also have just received the new router but doesnt seem to make any difference,

Also why am I getting devices shown that are not connecting properly when I do not have any of those devices?

Thanks for your prompt reply.

Andy

Message 15 of 19

Hi andysue

 

Thanks for your reply.

 

Is that your usual speed? I would suggest running the test again (in service centre) next week.

 

If you are not experiencing any issues with the line or connection then I wouldn't worry about arranging an engineer visit.

 

Thanks

 

Debbie

0 Likes

andysue
Super Duper Contributor
Message 16 of 19

Hi Debbie

Landline is working ok & my speed is around 38.

Yes the fault shows in the service centre

Debbie-TalkTalk
Support Team
Message 17 of 19

Hi andysue

 

I've completed a line test which hasn't detected any faults.

 

Can I just confirm, are both the landline and BB connection working ok? (no drops or speed issues)

 

Where do you see the message regarding the fault, in service centre?

 

Thanks

 

Debbie

0 Likes

Gliwmaeden2
Community Star
Message 18 of 19

Service Centre sometimes takes quite a few days to update properly, @andysue.

 

Staff will check this for you. They are not usually on here at weekends.

 

Look out for a response from them during the week. 

Gliwmaeden2, a fellow customer.
0 Likes