Home Phone

Get help with your TalkTalk landline and calling features.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

static over line

spirit1
Chat Champion
Message 16 of 16

started having static on my landline this week...plus ocassional lan dropouts, everything checked as per-ususal

0 Likes
15 REPLIES 15

Message 1 of 16

let us know how the test goes.   line tests are not picking up any issues.

0 Likes

Message 2 of 16
ill see if i can borrow one to do a test, still getting static on the landline phone even with new filter, nothing to do with router.
0 Likes

Message 3 of 16

Im afraid the SAGEM is chargeable (£30)  As you have a super router we can only send the same. 

0 Likes

Message 4 of 16
i always do that as a matter of course... as a test, may i be sent the sagem 5364 router as a final test..as iv mentioned, my neighbor has same package as myself, with the sagem 5364 and no disconnects, im curious...
0 Likes

Message 5 of 16
0 Likes

Message 6 of 16
new used router arrived d-link dsl-3782, plugged in did speed test via talktalk checker, was getting 12meg download....what
tried it a few times, same result, so i plugged in old router hg-633 ran tests again, speed went up to 20meg download.
my neighbor has the same package as me, they have a sagem 5364 router, and are not suffering disconnects, or speed problems.
the d-link router delivered today had paint on the feet of it, it's a used router and not very good, reading all forum posts about it
i also still have static on my landline...so im thinking, this is a line to the house problem, or from the exchange.
0 Likes

Message 7 of 16

Hi 

 

It will be a replacement Super Router, not the WIFI hub sorry.

0 Likes

Message 8 of 16
what model router ? replacement, not the same model i already have, iv heard good things about the sagem 5364, i think thats the correct name.
0 Likes

Message 9 of 16
0 Likes

Message 10 of 16
yes it is, as i mentioned, the engineer even put in a new junction box, tested cables as well, could it be a faulty router.
0 Likes

Message 11 of 16

Hi @spirit1

 

Line tests are picking up a high resistance fault, Are you connected to your master socket?  

0 Likes

Message 12 of 16

sadly...still getting random disconnects, engineer tested all internal connections last week, even replaced junction box..so im assuming its an external problem.

0 Likes

Message 13 of 16
0 Likes

Message 14 of 16

line repaired today 15:00 excellent now, thanks

0 Likes

Michelle-TalkTalk
Support Team
Message 15 of 16

Hi spirit1,

 

I'm sorry for the delay. The line test has detected a potential fault so I've passed this over to Openreach for further investigation now.

 

Thanks

 

0 Likes