cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Missing desk top icon

Reply
Highlighted
Participant

Hi Ady

 

All 4 of our home computers are now showing the same issues re the missing desk top icons.

I have uninstalled f secure now renamed (talktalk online defence) using the f secure uninstall tool on all 4 computers, reinstalled talktalk online defence version 17.7 on all 4 computers from my talktalk online account.

This has not fixed the problem.

We should not be meddling with changing file types within the program with something as important as on line security, as other people have said.

TalkTalk and F Secure should communicate with one another and sort the problem, and hold their hands up and inform their customers there are problems.  

Charles Computers & Repairing Computers F1 Motor Racing
Highlighted
Problem Solver

F.F.S.

 

I just made a post on this thread. I was awarded a new rank of "Participant", and then the spam filters deleted the post. Give me a break !

Highlighted
Community Team - TT Staff

Hi all, can you all make sure you've got your landline number in your profile and could you provide me with screenshots. I'm trying to get this raised and need the screenshots to demonstrate the issue. I also need your OS version and the browsers and versions you've tested with. 

 

Thanks

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver

A sceenshot of my taskbar. Hope the pointers that I've added show up ok. One blank "page" and one blank tray icon. But both invoke the app correctly when selected.

EDIT - Win 10

SSB.jpg

 

Highlighted
Philosopher

Attached a screenshot of the systray (hidden icons), the lighter grey block top left is the missing Online Defence icon.

systray.jpg

Also attached screenshot of desktop. The Online Defence icon is missing in the top right hand corner, 3rd icon from the right.

desktop.jpg

Operating System is Windows 10 Version 1903. Browser not relevant.

surfing from my 10 years old Dell Inspiron 545, running Windows 10 and using a Realtek RTL8811AU Wireless LAN USB Network Adapter to connect to Sagemcom FAST 5364 router
Highlighted
Participant

Screenshot attached in  :-  Missing Icon.pdf

Charles Computers & Repairing Computers F1 Motor Racing
Highlighted
Participant

Hi Ady

Forgot this in previous

Browsers installed :-

Internet Explorer 11

Google Chrome version 78.0.3904.108

Microsoft Edge

Operating System :-

Windows 10 version 1909 (2)

 

Regards

Charles

Charles Computers & Repairing Computers F1 Motor Racing
Highlighted
Community Team - TT Staff

Thanks all, I'm just waiting to see if I'm raising this as an incident or individual tickets. I'll keep you updated. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Hi Ady

Just an update on the fault.

I contacted F-Secure via live chat yesterday, they advised me to contact Talk Talk

(which I had already done) now done it again without success.

F-Secure advised I report it to a Talk Talk fault manager via phone call, then ask the fault manager to escalate the problem via their superior to F-Secure as this was the procedure.

 

The response from the Talk Talk fault manager I spoke with was negative!

As I should have received an incident ticket number (I did not)

 

Hope you have managed to progress on this.

 

Kind Regards

Charles. 

Charles Computers & Repairing Computers F1 Motor Racing
Highlighted
Community Team - TT Staff

Hi Charles I've already raised this to Fsecure for you. There's no need to call anyone else. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Hi Ady

 

Thanks for your update which is noted.

 

Kind Regards

Charles

Charles Computers & Repairing Computers F1 Motor Racing
Highlighted
Community Team - TT Staff

Hi all, the team have come back to me asking if you can all run the FSDIAG tool and send the results over. If you run the tool and send the results to supersafeboost@talktalkplc.com I'll make sure they get to the Fsecure tech team. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Philosopher

Hello @OCE_Ady 

 

I will do the FSDIAG thing but 9 days ago I told you the cause of the problem.

 

The file %ALLUSERSPROFILE%\F-Secure\latebound\100\Customization\mysa.ico contains no icons.

 

In fact the myisa.ico file contains the icon in PNG format.

 

I fixed it on one of my PCs by saving a copy in ICO format, deleting the defective file and replacing it with the valid icon file.

 

fsdiag file will be with you shortly.

 

surfing from my 10 years old Dell Inspiron 545, running Windows 10 and using a Realtek RTL8811AU Wireless LAN USB Network Adapter to connect to Sagemcom FAST 5364 router
Highlighted
Problem Solver

The fsdiag file should be with you.

 

But this all seems like a sledge hammer to crack a nut or is someone auditioning for a part in "The IT Crowd".

 

And just in case - I have already cleared my cache and cookies, and switched my pc off and on again etc. etc..

 

EDIT - and I have just had the email with the fsdiag attached "exceeding max size". It is listed as 10.2 MB. Isn't is time that TT increased this limit ?

Highlighted
Problem Solver

OK @OCE_Ady 

 

To save too much messing around, here is the zip file via a shareable link.

 

fsdiag.zip file.

Highlighted
Community Team - TT Staff

Thanks all, I've sent them on to the Fsecure techs.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Hi Ady

 

I managed to send the zip file via my alternative gmail email address and it appears to have gone through ok

 

to   supersafeboost@talktalkplc.com

 

Kind Regards

Charles.

Charles Computers & Repairing Computers F1 Motor Racing
Highlighted
Community Team - TT Staff

Thanks Charles. I've passed them over to the team.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Philosopher

Just realised that of course the fsdiag file I sent you is from the PC on which I fixed the fault!!!!!

 

Would you like me to run one on one of the PCs where I hadn't fixed it?

 

Or maybe the folk at F-Secure could use mine as a baseline for a system without the fault to compare with the others.

surfing from my 10 years old Dell Inspiron 545, running Windows 10 and using a Realtek RTL8811AU Wireless LAN USB Network Adapter to connect to Sagemcom FAST 5364 router
Highlighted
Participant

Hi jbuchanangb

 

I managed to send my file to supersafeboost@talktalkplc.com via my google email address

so they have a zip file from a pc with the fault, so I now think they should have enough data

 

Kind Regards

CHM1945

Charles Computers & Repairing Computers F1 Motor Racing