cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Talktalk blocking splashtop

Reply
8 REPLIES 8
Highlighted
First Timer

Up until a couple of weeks ago I had no proplems loging into to my work PC from home on splashtop. Now my home computer, phone and pad does find my work pc but will not login to it.

I have no filters turned on. If I switch to 4g I have no problems loging in on any of my computers so Talk is definitly the problem.

Why is Talk Talk now stopping me from working from home???

Do I need a different ISP?

 

 

Highlighted
Community Star

What is splashtop, then I might be able to help you.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
First Timer

@KeithFrench wrote:

What is splashtop, then I might be able to help you.

 

Splashtop allows individuals to remotely access a computer from another device. In my case, I access my work computer using my latop at home when I don't need to go to the office. It uses broadband to prvide the connection between the two devices.

 

I am having the same issue as the first post - when I connect using another broadband provider I can connect yet when I use Talk Talk it no longer works.

 

Anyone else having similar issues or know of any solutions?

Highlighted
Team Player

I've just come across this, and would also like it clarified.

 

Splashtop is a remote desktop access program/app, so you can control one computer from another (or a phone/tablet) - a bit like MS Remote Desktop protocol but across network or the internet.

 

The problem is that TalkTalk's DNS server doesn't allow access to their servers. If I use the TalkTalk DNS on my router then nothing connected to my network can access the Splashtop servers, but as soon as I switch to another DNS (Google's 8.8.8.8 for example) then it starts working fine. Switch back and everything stops.

 

So is there any reason why the TalkTalk DNS servers block this service, and can it be corrected please?

Highlighted
Community Star

By default, TalkTalk are now actively blocking websites commonly used by Scammers to access a PC.

 

This feature can now be disabled (at your own risk of course) by logging into MyAccount. Then go to:-


My Services > Broadband > View HomeSafe settings

In there turn off Scam Protection.

 

For more details please see:-


Manage HomeSafe settings help

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Team Player

Thanks - unfortunately you can't turn the setting off there, only view it.

 

If you select the "off" radio button there's no way (that I can see) to save the setting, and if you refresh the page (or just click on one of the pop-up links from it, like more details on the scam protection) it just switches back on again.

 

Am I missing something here, or is this going to mean enduring yet another walk through the script from the call centre?

Highlighted
Community Star

It looks like they have changed this, now you have to call 0345 172 0088 to change it:-

 

Scam Protection.png

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Team Player

Thanks, did it that way. Although had to tell the lady 3 time that it can't be done via the web page.

 

Now let's see if it sticks and works...

Highlighted
Team Player

@KeithFrench - looks like job done, at least for me.

 

Working locally plus via VPN (OpenVPN and also direct into the Fritzbox).

 

My only suggestion for improving it (for the OCE's perhaps) would be for web access blocked by it to get a clear TalkTalk replacement page indicating why and by what it's been blocked by. I wouldn't have thought of that root cause without your pointer (and of course using the standard routers the DNS change option isn't available either anyway).