cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Adult Content

Reply
1 REPLY 1
Saffi89
First Timer

There are 5 adults in my house and no children. I have turned all homesafe settings off yet adult content websites are still blocked. I can't access the page directly or find the page in a web search. As soon as I disable WiFi on my device Ivan then view these sites again. Please help me access like before. Thanks

Gondola
Community Star

Hi @Saffi89

 

Bear in mind that content may not be accessible if malware is detected. Removing malware is a real nightmare. 

 

If you're not taking advantage of the security features of HomeSafe / KidsSafe then test with the workaround of using a different DNS setting in the router.  If you have any difficulty then let me know what model TalkTalk router you have.

 

Try the secure Quad9 DNS: Primary 9.9.9.9 and Secondary 149.112.112.112 or Google DNS: Primary 8.8.8.8 and Secondary 8.8.4.4 (or a combination of Quad9 as Primary and Google as Secondary)

 

If you subsequently choose to return to the TalkTalk DNS the numbers are 79.79.79.79 and 79.79.79.80

 

Here is the TalkTalk advice and router setup needed for using a Third Party DNS (Click here)

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer