cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Supersafe Boost adding PC problem

ANSWERED
Reply
7 REPLIES
Highlighted
BarbaraBeech
Chatterbox

Have successfully installed SuperSafe Boost for my partner and want to add a device. Installation downloads for Windows PC but installation fails everytime - about 10 attempts so far including deleting each older downloaded file before getting another. Any ideas - currently have Windows Defender running.

fr8ys
Community Star

It's probably picking up a failed installation from the first attempt.

 

Try logging into your f-secure account and release any licence that applies to your PC. 

 

Next I'd suggest running the F-secure uninstall tool. This will remove any traces of the programme from your computer and hopefully allow a clean installation. The tool can be found here.

 

Then from your f-secure account install the programme again onto the PC.

 

Hope this helps, but if you still have issues then let us know and I'll flag for further assistance.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
fr8ys
Community Star
Solution

Due to the delay on e-mails being received I am posting the below on behalf of of @BarbaraBeech who contacted me by PM and requires a response. 

 

I'm escalating this to OCE. 

 

Further to your reply to my earlier post, I have used the uninstall tool from f-secure and downloaded the necessary windows package but it reaches a certain point and repeats the message "Installation failed". Our main computer has all the f-secure functions running OK and the TalkTalk account shows both names, my partner's as the main account holder and me as an invited sharer of the SuperSafe Boost account. No problems there. I can log in using my own email and password but cannot add this computer to the account. I have Windows Defender running at the moment and am disinclined to turn it off which would leave me without any protection I presume. Any ideas would be gratefully received as I am due to leave for France next week and do not expect to be back until the New Year.  

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
fr8ys
Community Star

@BarbaraBeech I see you have marked this as the best answer.

 

Have you resolved this issue? If not please remove the best answer otherwise the OCE will not see this in their queue and respond. 

 

Please post back and I'll escalate again should you still need help.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Community Team

Hi BarbaraBeech, please let us know if fr8ys has got you sorted or if you still need more help.

BarbaraBeech
Chatterbox

Hello Ady

No, unfortunately we have not solved the problem yet. Due to a family death things have been left up in the air. However, I hope to be able to start up the brain again this Friday and pay attention to any advice being given for the problem.

Thank you for your help so far.

 

Peter and Barbara

BarbaraBeech
Chatterbox

Hello again OCE_Ady

 

We still have the same problem as I mentioned in a previous post - well I think I did but maybe I pressed the wrong button. Not very good at this - being over 70 probably doesn't help!

I have noticed that in my Google window at the RH top of the page there are 3 icons near the address box - one is for Acrobat Reader, one is for Trusteer Endpoint Protection (which does not work either) and the other one says 'Browsing Protection by F-Secure'. On my laptop which is fine with SuperSafe Boost an arrowed green circle appears next to every, I presume, protected website. On this laptop (my partner's) no such indication appears because we have not been able to successfully add it to the group under his name. So, any advances or ideas on the matter would be appreciated. All previous steps including uninstalling, re-installing, etc have yielded the same result.

Community Team

Hi BarbaraBeech, what version of Windows is on the not working laptop? Are uninstalling using the Fsecure uninstallation tool?