cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Supersafe browser extension not installed or turned off

ANSWERED
Reply
5 REPLIES 5
Culvers75
First Timer

I have tried to change this in settings but having no luck.

 

Has anyone had ay experience with this issue please?

Gondola
Community Star
Solution

Hi @Culvers75

 

Ensure you've not got other browser add-ons like ad-blockers or other security products that may impact the addition or operation of the SuperSafe add-on.

 

To reinstall the SuperSafe browser extension:

  • First, close all Internet browsers.
  • Open the SuperSafe Boost by clicking the icon on the desktop window.
  • Login if prompted.
  • Now select Browsing Protection at the bottom of the window.

  • Click the Settings button in the browsing protection window, as below.

  • In the tool bar to the left of the display window, choose Browser extensions from the Other settings menu list.

  • Now select the Reinstall extensions button. Make sure the tick box next to Keep the extensions turned on is selected.
  • Click OK to close the window.

  • To make sure the changes take effect, reboot the computer.
  • To finish, open the new Internet browser. You may be asked to confirm the extension.
  • Your new browser is now fully protected by SuperSafe Boost.
 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer

Culvers75
First Timer

Thanks but unfortunatley I do not get the reinstall browser extension buttion option mine so this problem is still unresolved.

 

I have recently read microsoft edge does not support browser extensions?

 

If this is the case and there is no solution is having the browser extension not installed or turned off a big issue do you know? Can it work well enough without?

 

Thanks

Gondola
Community Star

Hi @Culvers75

 

These Internet browsers support SuperSafe Boost on Windows 10.

  • Edge
  • Explorer
  • Firefox
  • Chrome

Edge extensions have been supported since the Windows 10 Anniversary update. Edge extensions can be disabled though.

 

Click the Settings button (3 dots top right) and you should see a drop-down box that includes Extensions and this should not be greyed out.

 

Try the latest Firefox as a workaround until we find out why your version of Edge isn't apparently playing nice.

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer

Culvers75
First Timer

Hello

 

Thanks for your help again

 

I have just gone into supersafe and there is no longer a message saying my browser extensions are tunred off or uninstalled and that all my security features are up to date.

 

Not sure if anything I did contributed to this or it was just a timing issue but thanks again for your help.

Gondola
Community Star

...great to know that you're all safe and secure.

 

It's most likely something you did... but then it might be all Gondola magic!  

 

Gondola Community Magician

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer