Anti spam measures causing onetel.com emails to be rejected

Reply
5 REPLIES 5
oneteldave
Conversation Starter

Hi. Just recently I have been experiencing Delivery Failure messages when forwarding onetel mail messages via my ISP Plusnet's relay.plus.net server:  gmail and talktalk recipients are most affected.  Now the situation has escalated and ALL my messages to sent to gmail and talktalk recipients are being rejected.  btinternet and hotmail addresses get through.

The 'details.txt' file in the gmail Delivery Failure message say "Unauthenticated email from onetel.com is not accepted."  Other details.txt files refer to DMARC issues.

 

I use MS Outlook and until very recently have not had any problem.  I have tried to work around the problem by changing my smtp settings from "relay.plus.net" (Plusnet's preferred route) to "smtp.talktalk.net" using port 587 and TLS (my version of outlook does not offer START/TLS).  But my messages are still being rejected.   Can you throw any light on this please? 

Gondola
Community Star

Hi Dave

 

Forwarding of mail isn't totally reliable. Plusnet allow you to relay mail via their server but that forwarder will inevitably not be set up as a permitted sender for talktalk mail. So when the SPF record is checked by the receiving mail system and that finds the mail being sent is not from a permitted sender there's a risk of mail being spam tagged and deferred for spam scanning. The onetel SPF record is neutral for the use of other servers but clearly still being spam tagged and the mail is obviously not making it through the scanning.

 

You changed to sending via the talktalk outgoing server and in theory that should work because smtp.talktalk.net is a permitted sender for onetel mail. However, the results suggest that the out of date Outlook is not effective or your IP address is on a spam blacklist.

 

I suggest you use TalkTalk Mail webmail to send to Gmail and TalkTalk recipients. The webmail outgoing server is secure and will send your onetel mail messages usually without being picked up for spam scanning. 

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

oneteldave
Conversation Starter
Thanks Gondola. Webmail would not be an option for me as I use several addresses simultaneously via my Outlook client and Bluemail phone client which was also affected. The good news however, is that by switching 'type of encrypted connection' to 'Auto' in Outlook I now find sent messages no longer bounce. Happily I find Bluemail works fine just with the outgoing server switch.
PLusnet used to insist on outgoing messages use their 'relay' server so I might yet be at risk... no news is good news for the time being!

It nevertheless remains a puzzle that this bouncing problem appeared from nowhere and became progressively more disruptive over the course of a few weeks. Almost as though I was accumulating an unfortunate quantity of black marks somehow. And I NEVER spam!!
Gondola
Community Star

The change to Auto would mean that outgoing onetel mail from Outlook is now correctly negotiating a secure connection encryption and that is sufficient to get past the spam tagging by the receiving mail services. 

 

Heads up that you're not quite out of the woods yet because if you wish to keep your onetel mail usage via an email client then the email address must be added to a TalkTalk Consumer customer MyAccount. No home broadband from TalkTalk means that you'll need to consider subscribing to TalkTalk Mail Plus. About TalkTalk Mail Plus 

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

oneteldave
Conversation Starter

Yes, I appreciate that I may need to subscribe to Mail Plus at some time.

Thanks for the heads up reminder.

Cheers.

OCE_Ady
Community Team - TT Staff

Hi oneteldave, it looks like Gondola has helped you get this sorted.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.