cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Android Mobiles not connecting to home wifi

ANSWERED
Reply
13 REPLIES 13
Highlighted
Chatterbox

Basic home set up - no frills.   TV, laptops, tablet, kindle all connect to the home wifi.

Both our andoid mobiles(different makes) stopped connecting to the home wifi a week or two ago.  They had previously been connected for at least a couple of years. They both connect to external mobile networks. Various messages appear - mainly 'Authentication error occured'  - sometimes 'Network may not be available'

If I change the IP setting on my phone from DHCP to Static then look online at the Router settings, it shows the phone as a connected device. But there is still no actual connection.  Initally the IP address showing for my phone was different from the IP address in the phone. I changed it on the phone to match what was in the router settings. It connected VERY briefly but I am now back to no connection.

If anyone has any ideas I would much appreciate it.

 

 

Highlighted
Community Star

It may be that the Androids are trying to connect to the 2.4GHz WiFi band, whilst the other WiFi devices are connecting to the 5GHz band and the 2.4GHz band is suffering from interference. Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi. 

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

Keith, thank you so much for your reply. We have the HG633 router, and I have done as you suggested and put 5G into the relevant band name so we can differentiate between the 2 bands. You are correct on all counts -  it looks like the laptops and the tablet were connecting to the 5G (and we have reconnected those), and also it doesn't solve our problems! Neither of the phones is seeing the 5G band at all.

If you are able to send me your guide that would be much appreciated. How do we go about this do you need an email address? 

With many thanks

Linda

Highlighted
Community Star

Hi Linda,

 

No I don't need an email address, I will attach it to the bottom of this post.

 

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone & Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide, from the analyser you are using (also in my attached guide). Please ensure that the analyser is maximised (if Windows) before taking the screenshots & upload them via the "Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

I am away from home for a fortnight so will be back to you after that. Thank you so much.

With bèst wishes

Linda

Highlighted
Chatterbox

OK so doing our best here: We don't appear to be able to 'unhighlight' the 5G network because that's the one the PC is connected to. The signal strength screenshot looks the same whether the 2.4 i highlighted or not so there is only one screenshot of that attached. Many thanks.Interference 2.4 PNG.pngInterference 5G PNG.pngNetwork Quality 2.4 PNG.pngNetwork Quality 5G PNG.pngSignal Strength PNG.png

Highlighted
Community Star

Your 2.4GHz WiFi band looks pretty good to me, although I would always recommend setting the 2.4GHz channel bandwidth to 20MHz only. Currently you can get away with 40MHz bandwidth, but you never know when somone else starts to use a channel in the range of 9 channels that you are currently using. I would keep it on channel1.

 

Where the 5GHz band is concerned, you could move to channel 52, but bear in mind that not all network adapters in your devices support this higher channel (although they should).

 

All instructions on how to this are in my guide.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

Hi Keith

I have changed the 2.4GHz bandwidth to 20MHz only, and have set the channel to 1 rather than Auto, and have switched everything on and off for good measure,  but we are still getting the same issue. Either 'Authentication error occurred' (my Samsung), or just no recognition of the network at all (his MotoG). Neither is a particularly cutting edge phone so neither one works with 5Ghz. A further point is that now that we have differentiated the 2 networks our laptops can't connect to the 2.4GHz, only to the 5GHz.

Thank you so much for all your help, if you have any further thoughts we would appreciate it.

With best wishes

Linda

Highlighted
Community Star
Solution

I will ask one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi Linda Mae

 

I've another router on the way as this looks to be at fault.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Chatterbox

That's perfect - many thanks.

Linda

Highlighted
Community Team - TT Staff

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Chatterbox

For info - the new router did not initially solve the problem.  We had to go through the steps outlined above of differentiating between the 2.4 GHz and the 5 GHz networks. Not sure of the logic of this given that it didn't help with the previous router, but pleased to have a solution.

Highlighted