cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Apache Tomcat/5.5.27 error

Reply
22 REPLIES 22
oldrose
Super Duper Contributor

Hi.  When I click on a link in an email message, the error Apache Tomcat/5.5.27 often appears (not on every email link). This isn't a new problem but I'm getting a bit fed up of not being able to quickly access useful links.  What is the error and why does it happen?  I'm using Tiscali webmail. 

 

Banned

@oldrose wrote:

Hi.  When I click on a link in an email message, the error Apache Tomcat/5.5.27 often appears (not on every email link). This isn't a new problem but I'm getting a bit fed up of not being able to quickly access useful links.  What is the error and why does it happen?  I'm using Tiscali webmail. 

 


Hi Oldrose

 

You are quite right in stating that it is an old problem. Its nearly seven years since myself and other tiscali users first reported this problem and it still continues.

abellemed
Team Player

I, too get this quite often now with several sites which send me regular emails, it even happens when I try to access NHS jobsite!  I am looking for another job and get sent emails from NHS jobsite but when I try to open them I always encounter Apache Tomcat ghastly grey screen which immediately tips me out of my tiscali webmail and I have to login again.  It is most frustrating.. Is there anyone out there who can give me a solution to this or do I have to contact TT themselves?

Eileen

Crusher2011
Wise Owl

May we have details of the operating system you are using, please? A guess would suggest Windows xp or Windows 7

Community Team

Hi, 

 

if you hold down CTRL (control Key) when you click the link this should open in a new window. Do you still see the same error/page etc.

 

Thanks
 
Karl.
abellemed
Team Player

Hi Karl -

I got onto NHS login by pressing Ctrl but got the Apache Tomcat page when I did the same to a job I wanted to view...

Crusher2011
Wise Owl

I assume you are possibly using Internet Explorer. Does this problem occur with Firefox and/or Chrome?

abellemed
Team Player

Hi Crusher -

Yes, I'm using explorer.  I no longer use Firefox and will download it again and then try it ....

Crusher2011
Wise Owl

Appreciate I am suggesting potential work arounds but the important thing at this stage is to find something that will work for you and not isolate you from infomation and possible employment.

abellemed
Team Player

Hi Crusher -

Oh b----r, I'd already deleted my trash messages from TalkTalk which generated the dreaded Apache Tomcat for today, namely the NHS jobsite, so couldn't try that.  However, tomorrow no doubt they'll send me another and I'll try it on Firefox and let you know.  Thanks for  your suggestion though, reminding me that, despite my son's friend's advice to go back to explorer when I got my newer quad-core Dell, as an oldie I always found firefox a better browser and will reinstate it as my default browser instead of outlook!

Many thanks for replying

Eileen

oldrose
Super Duper Contributor

Hi Crusher

 

I received TT's email asking if I'd got the answer I needed so tried holding down Ctrl on the links. It works on the Topic link but not on "Click here to view the reply" link.  So, I just have to remember which link + Ctrl works (no senior moments!).  Thanks :cathappy:

I'll try it on a few more emails when they arise before accepting as a solution.  

abellemed
Team Player

Hi Crusher -

I downloaded Firefox again and now have just tried to access the NHS jobsite via their Tiscali/Talktalk Webmail message on it.  No luck!  I still got the Apache greyout when I tried to look at a job....  Oh well, I just have to go into the jobsite every time and put in my favourite jobsearches, which is a bit long-winded.  I do hope for all our sakes this problem will be eventually sorted out.  If it happens on Outlook via Talktalk webmail messages and also on Firefox, the fix surely lies with the boffins at Talktalk?....

Crusher2011
Wise Owl

Did you get the first part i.e the opening of the message to work ok? Was when you went to the link within the message?

 

Can you please clarify which of the Outlooks you mean? Do you mean Outlook which is part of the Microsoft Office package along with Word and Excel or do you mean www.Outllook.com ?

abellemed
Team Player

Hi Crusher -

I'm using Tiscali Webmail.  I don't use Outlook at home, only at work in the NHS.  What I may have meant was my default browser is Explorer and I've re-downloaded Firefox - I might have put Outlook instead of Explorer...(tired after a day at work), sorry.

Crusher2011
Wise Owl

abellemed (Eileen),

In post 4 I asked which version of Windows you were using. OCE Karl then mentioned something to try and I can't see you said what you were using. I am going to suggest you use one of the mail systems available with windows which will avoid all the problems of webmail.But need to know which version of Windows you are using so as to advise the way forward.

abellemed
Team Player

Hi - I'm running Windows 7

Crusher2011
Wise Owl

Thanks for the info. Suggest you try Windows Live Mail. The link I am providing allows you to download a number of Microsoft Products. I suggest you select purely for Windows Live Mail and ignore the others.

http://www.microsoft.com/en-gb/download/details.aspx?id=29224

 

You will need to enter a few pieces of info to set it up. You'll find the details for setting it up here

http://help2.talktalk.co.uk/set-windows-live-mail-talktalk

 

Look forward to hearing all is ok.

abellemed
Team Player

Hi Crusher -

I already have a more up to date version of Windows Live Mail (didn't realise till I tried to download your link!).  It accepts my rarely used hotmail.co.uk email but will NOT seem to add my tiscali.co.uk one.  It says the servers and ports need authenticating.... I tried that but never got a "Next" button, just back and cancel.  I am on TalkTalk Help to try and find a solution. ...(much gnashing of teeth)! 

Crusher2011
Wise Owl
Try the tiscali settings http://help2.talktalk.co.uk/tiscali-email-setup Having tried this and it works great! If it doesn't don't worry because we can set your Tiscali account to forward everything to Hotmail or set up a Gmail account which can pull from Tiscali and push to Tiscali so that all mail sent appears to be from Tiscali.
abellemed
Team Player

Hi Crusher -

Thank you for your suggestion about the Tiscali help for POP settings  but I had already tried that on Saturday and it didn't work then.  However - this morning when I tried Windows Live Mail it was working both for Hotmail and Tiscali!!!  It could have been that the TalkTalk email server was (as often occurs here) intermittently down, hence sending messages to say unauthorised settings....

I am still experimenting with Windows Live Mail and tried to access a random NHS jobs email from yesterday - and I didn't get the dreaded Apache greyscreen - so your suggestion has worked for me in this instance so we got there in the end.

Many, many thanks!

Eileen