cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

DNS server not responding

Reply
4 REPLIES
LZI
First Timer
Sometimes our wireless router works fine, but occasionally (normally when more people are connected to the network) it repeatedly drops the internet connection, although the LAN and DSL lights are on. We are all still connected to the wireless network but the router is not connecting to the internet (light is red on the router itself and windows reports that DNS servers are not responding).
Working through Talk Talk’s suggestions, I have tried connecting an ethernet cable to the router to establish an internet connection, which was a temporary fix but it seems to be more than this. I have also changed the DNS servers on the router page from automatic look up to open DNS servers or Google DNS servers and back to automatic, none of these changes have made any difference to the problem. Essentially the problem seems to be with the router – either hardware or settings, or some problem on TalkTalk’s end between the router and the internet.

I am unsure why it works fine for weeks and then goes wrong! Does anyone have any ideas please?
:s
Fred_Sheehan
Philosopher
Welcome to the forum

If the light goes red you are losing synch with the talk talk network, you may need a profile change the OCE's will have a look when they are back next week.

In the meantime have you tried a new microfilter?

There are some self help steps here;

www.talktalkmembers.com/forums/showthread.php?t=76143
LZI
First Timer
Thanks for the quick reply!

I have just swapped out the microfilter and will let you know if there's any improvement.

While I wait for any word from the OCEs I will start using the test socket and fill in the questionnaire.

Thanks!
LZI
First Timer
Hi, I have now tried with a new microfilter, the problem *seems* to be diminished, although it is an intermittent fault so hard to tell with any certainty.

Since changing the microfilter over the drop in connection has only occurred twice that I have noticed and for significantly shorter times (perhaps 2 or 3 minutes) than usual.

I decided not to fill in the complete check list yet as I thought it would be useful to see if the new microfilter fixed the problem before beginning to change other variables however I will do that now given the problem does not seem completely solved, although it seems to be substantially reduced so far.
Nathann
Retired
Hi,

How has the connection been since your last post? Could you make sure the router is set to always on in the router settings.

Have you tested the router at the BT test socket?

Thanks

Nathan