NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Daily Faster Fibre connection drops

doowbob
Team Player
Message 8 of 8

Hi,

 

For a week plus now we've had daily losses of internet connection through the day. I haven't been able to pinpoint anything particular that causes it.

 

I've tried to report a few speed tests via supportal, but mostly when this happens, I can't load the speed test site at all. Sometimes the site just can't load, sometimes I get a message about being unable to reach the site due to a firewall; when I tried Speedtest tonight it gave me an error message about latency.

 

The connection (or speed?) sometimes drops for several minutes at a time before becoming responsive again. Resetting the router usually solves the problem, but it can resolve itself too.

 

All devices in the house are wireless - I don't have an ethernet port on my laptop to try a wired connection.

 

The router is a D-Link DSL-3782.

There is no test socket on the master socket.

We have not noticed any noise on the phone line.

 

Can you please take a look at this for me.

 

Thanks,

 

Sarah

0 Likes
7 REPLIES 7

Message 1 of 8

Hi

 

Glad the new router had helped.

 

Regards,

 

Karl. 

0 Likes

Message 2 of 8

Happy to say that the internet connection has behaved itself with the new router, with no dropouts. I'll send the old router back.

 

Thanks for your help,

 

Sarah

0 Likes

Message 3 of 8

Hi Sarah

 

Thank you 🙂

 

Debbie

0 Likes

Message 4 of 8

The router has arrived, thank you. I'll let you know how we get on with it.

 

Sarah

0 Likes

Debbie-TalkTalk
Support Team
Message 5 of 8

Hi Sarah

 

The HG633 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 6 of 8

Yes please, let's see if that helps.

 

Thanks,

 

Sarah

0 Likes

Debbie-TalkTalk
Support Team
Message 7 of 8

Hi Sarah

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

I think we should send a HG633 router for testing, would you like me to arrange this?

 

Thanks

 

Debbie