cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre Speed Boost

Reply
27 REPLIES 27
Ban94
Participant

Hello everybody, I added the Fibre Speed Boost to my account yesterday afternoon. This morning I had turned off the router as a procedure to help the broadband speed.

Since this, I have ran a speed test and I'm getting around 38mb which is what I tend to get prior to adding the Fibre Boost. I am expected to recieve around 63mb as this is what I was told I should be getting at the time of adding the boost.

 

If anybody has any soloutions for me regarding this, it would be greatly appreciated.

Thank you

Community Team

Hi

 

The profile is correctly showing as 80mb.

 

Did you turn the router off for 30 minutes to allow the session to close ?

 

Thanks

 

Karl. 

Ban94
Participant

Hello Karl, thanks for the response. I switched off the router at midnight and switched it back on after a few hours.

 

I performed a speed test afterwards and I'm strangely receiving only around 25mb.

Ban94
Participant
Hello Karl, thanks for the response. I switched off the router at midnight and switched it back on after a few hours.



I performed a speed test afterwards and I'm strangely receiving only around 25mb.
Community Team

Hi Ban94,

 

Thanks for the update. Just to confirm, are you running the speed tests wired or wireless? If you're running them wireless then could you also run a wired speed test so we can see how this compares.

 

Thanks

 

Ban94
Participant

Good afternoon Michelle, I was running the test over wi-fi via my tablet and mobile.

 

I have been using this method for the majority of the time due to not having a device that I'm able to connect using a wire, except a games console which also performs around 30mb speed.

 

Although I'm using a wireless connection, I would've still expected to see an increase of speed after the boost being active.

Community Team

Hi Ban94,

 

Thanks for letting me know. Have you tried a few different wireless channels to see how the speeds compare? Have you also tried separating the SSID's and then retesting?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some phones operate better with just 1 channel selected.

 

Log into the router (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

We often find it is better to keep the 2 broadcast channels separate. For example,  call one Home2Ghz and the other Home5Ghz. Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Thanks 🙂

 

Ban94
Participant

Thanks for the reply Michelle, I'll try splitting the SSID now and keep you posted.

Community Team

Hi Ban94,

 

Great, thank you 🙂

 

Ban94
Participant
Hello Michelle, I've changed the SSIDs and also the wireless channels.

I have run a speed test and I'm getting 39.5mb
Ban94
Participant
Ok so the 5ghz returned with a speed of 39.5mb. The 2ghz has a speed of 37.9mb.
It's getting better but I feel as though it's still quite not up to the standard I expected when adding the boost.
Community Team

Hi Ban94,

 

Thanks for trying this. I've re-checked the connection stats and the throughput speeds look ok based upon the sync speed, however the sync speed does look lower than expected.

 

Does your master socket have a test socket? If it does have a test socket then would it be possible to connect the router at the test socket so we can see if DLM starts to increase the sync speed over the next 48hrs?

 

Thanks

 

Ban94
Participant
I'm not familiar with the test socket process. Is it possible to explain how to proceed?
Thank you
Ban94
Participant
I had a look for a guide on the Talktalk website and I've managed to connect through the test socket. I ran a test on the 5ghz and got a slight increase which was hitting around 39.9-40.6mb
Community Team

Hi Ban94,

 

Thanks for connecting the router at the test socket. Could you bump this thread (request an update) in 24hrs and we can re-check the connection stats to see if DLM has started to increase the sync speed.

 

Thanks

 

Ban94
Participant

How do i do that? i'm not very familiar with these things.

thanks

Community Team

Hi Ban94,

 

Just post on this thread and ask us for an update 🙂 It's just so we still have visibility of your thread to re-check this again for you 🙂

 

Thanks

 

Ban94
Participant

I'll be needing an update in 24 hours regarding the speed of my fibre broadband.

Thank you

Community Team

Hi Ban94,

 

Thanks 🙂 I've re-checked the connection stats and I can see that DLM has started to increase the sync speed since my last post.

 

How have you found the connection? If the connection continues to remain stable then DLM should increase the speed further over the next couple of days 🙂

 

Thanks

 

 

Ban94
Participant

Good morning Michelle, the connection has remained stable with no drops.

 

The last time I logged into my router (yesterday), my sync speed was around 50mb.  Although my download has still remained around the 38-40mb mark. 

 

When taking out the fibre boost deal, I was given an estimated speed of 70mbs and I have a screen shot of this conversation.

 

Thanks