cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

HG 533 firmware update

Reply
8 REPLIES
bridgebee
Participant
Hello all,
I have just updated my HG533 to v1.14t. Couldn't find any release notes but that would have just ruined the fun.

The upshot is that, when it rebooted, it connected at a faster speed than it has done for a while (although this could all be incidental) & all wired & wireless units in the house function normally (not that they shouldn't).

Anyway, thought I'd let you know incase you wanted to give it a try.

Regards,
SimonB
T_PC_R
Philosopher
Originally Posted by bridgebee
Hello all,
I have just updated my HG533 to v1.14t. Couldn't find any release notes but that would have just ruined the fun.

The upshot is that, when it rebooted, it connected at a faster speed than it has done for a while (although this could all be incidental) & all wired & wireless units in the house function normally (not that they shouldn't).

Anyway, thought I'd let you know incase you wanted to give it a try.

Regards,
SimonB


Was that with the upgrade tool or via a trial
bridgebee
Participant

Sorry, should have said. This was via the upgrade option within the advanced section of the HG533.

I updated mine via wireless with no problems.

It won't look like it's doing alot, but after about 2mins it will reboot & start up in the usual manner (there is a message to this effect displayed on the screen when you click on the upgrade button).

T_PC_R
Philosopher
Originally Posted by bridgebee
Sorry, should have said. This was via the upgrade option within the advanced section of the HG533.

I updated mine via wireless with no problems.

It won't look like it's doing alot, but after about 2mins it will reboot & start up in the usual manner (there is a message to this effect displayed on the screen when you click on the upgrade button).



Cheers bridgebee :)

bestmanx3
Community Star
I'm sure everyone will get an update from OCE Nathan on his sticky ;) www.talktalkmembers.com/forums/showthread.php?t=93993
T_PC_R
Philosopher
Originally Posted by bestmanx3
I'm sure everyone will get an update from OCE Nathan on his sticky ;) www.talktalkmembers.com/forums/showthread.php?t=93993


Considering Nathan wont be in work until the morning, we all have a heads up and can beat him to it :p lollollol
Fred_Sheehan
Philosopher
Well didn't get a router update email from labs, so presumably missed that one, so have done it manually instead.

I saved routers config file first and glad I did (on fibre) as it would not connect to internet until config file had been uploaded again after the firmware update.

At first glance it looked to have saved all settings after the flash, but clearly something was going on lol
T_PC_R
Philosopher
Originally Posted by fred sheehan
At first glance it looked to have saved all settings after the flash, but clearly something was going on lol


No doubt you JC or Barney would discover what is going on :p lollol
Grimshaw5
First Timer
It yanks updated new software for router but printer still doesn't work :(:(