Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Huawei HG533 Router

Insightful One

hey guys ive got the above router


i cant log in to it to change any settings or anything


its on the 1.14t firmware


i know thats not the newest one


but my current DSL3780 died on the weekend so i got this one from a friend


and its working


but like i said i cant access the router config at all


any ideas why ??





Wise Owl

hi jasonr2013


are you connected to the LAN port from your PC? type into the url ENTER to access the router. this is the default login. user name and password is admin once you get the page up. if that doesnt help then you may have to reset the router to default to get to login. there is a little hole to put a pin in. holf for about 10 sec and release then it will turn lights out and come back on. once on you can log back in






Insightful One

hi stormchaser thanks for the reply


ive tried to access it through wireless and wired connection with


and still no joy


i did find if its not connected to the DSL i can log in then


ive not tried a factory reset yet


but im willing to try it to see if it makes a difference when its online


i was able to access my DSl-3780 with wired and wireless connections ok


could this be a firmware issue ??


thanks again



Insightful One

hi again stormchaser


i did a reset again


and now i can log in even when online and through wifi and lan ports


i also noticed that after the reset the router found the new firmware straight away and installed it


and to be honest it seems much better


so thanks again issue now solved


Wise Owl

hi jasonr2013


great to hear the router is working for you. there is a setting that is ticked. under the Basic, WAN called TR069. this allows talktalk to remote the routers to upgrade the firmware too as mine was updated and i never knew. lol :smileyhappy: