NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hub disconnectes requiring factory reset

sPaRtAn2
Chatterbox
Message 11 of 11

My hub is constantly disconnecting, tried reset but found it requires a factory reset to work. Logs can be found below. Could someone have a look for me please, only started the last 2 days.

 

 01.01.2013 00:00:15 Info SYS
A Factory Default reset has been performed 

 01.01.2013 00:00:15 Info SYS
The Modem underwent a warm reset 

 01.01.2013 00:00:15 Info SYS
The Modem has successfully powered up 

 01.01.2013 00:00:16 Info WIFI
Channel: (0/1) Channel Hopping initiated/Manually initiated 

 01.01.2013 00:00:16 Info WIFI
Channel: (0/36) Channel Hopping initiated/Manually initiated 

 01.01.2013 00:00:20 Info WIFI
WLAN has been activated (TALKTALK9CB207) (band : 2.4GHz). 

 01.01.2013 00:00:20 Info WIFI
WLAN has been activated (TALKTALK9CB207) (band : 5GHz). 

 01.01.2013 00:00:20 Info DHCPS
The LAN DHCP Server is active 

 01.01.2013 00:00:20 Info DNS
DNS name resolution is now active 

 01.01.2013 00:00:23 Info LETH
An Ethernet port is now connected (2/1000/FULL) 

 01.01.2013 00:00:26 Info UPNP
UPnP functionality has been activated 

 01.01.2013 00:00:27 Info WIFI
WLAN password has been changed (TALKTALK9CB207). 

 01.01.2013 00:00:27 Info WIFI
WiFi security settings have been successfully saved 

 01.01.2013 00:00:27 Info WIFI
WLAN password has been changed (TALKTALK9CB207). 

 01.01.2013 00:00:27 Info WIFI
WiFi security settings have been successfully saved 

 01.01.2013 00:00:29 Info WIFI
A WiFi device <04:D3:CF:EA:6D:1E> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 01.01.2013 00:00:54 Info XDSL
VDSL connectivity is up port 1 

 01.01.2013 00:00:54 Info DHCPC
The WAN DHCP client process has successfully been launched on Vlan 36 

 01.01.2013 00:00:54 Info DHCPC
The WAN DHCP client IP address 92.13.67.240 

 01.01.2013 00:00:55 Info UPNP
UPnP functionality has been deactivated (manually) 


Date/Time

Severity

Module

Message

 01.01.2013 00:00:56 Info UPNP
UPnP functionality has been activated 

 01.01.2013 00:00:59 Info SYS
TR-069 connectivity to (acs.talktalk.co.uk) has been initiated 

 01.01.2013 00:01:00 Info SYS
TR-069 connectivity to (acs.talktalk.co.uk) has been closed 

 27.11.2018 00:00:14 Info WIFI
A WiFi device <00:71:47:62:A0:A9> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_VIDEO_5G]) 

 27.11.2018 00:00:47 Info WIFI
A WiFi device <54:27:1E:B8:D8:DD> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:01:33 Info WIFI
Device <54:27:1E:B8:D8:DD> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:01:34 Info WIFI
A WiFi device <54:27:1E:B8:D8:DD> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:01:52 Info WIFI
Device <54:27:1E:B8:D8:DD> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:01:52 Info WIFI
A WiFi device <54:27:1E:B8:D8:DD> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:02:05 Info WIFI
Device <54:27:1E:B8:D8:DD> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:02:05 Info WIFI
A WiFi device <54:27:1E:B8:D8:DD> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV]) 

 27.11.2018 00:06:03 Info DHCPC
The WAN DHCP client IP address 92.13.67.240 

 27.11.2018 00:06:06 Info SYS
TR-069 connectivity to (acs.talktalk.co.uk) has failed 

 27.11.2018 00:06:13 Info SYS
TR-069 connectivity to (acs.talktalk.co.uk) has been closed 

 27.11.2018 00:08:08 Info XDSL
VDSL connectivity is down port 1 

 27.11.2018 00:08:08 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36 

 27.11.2018 00:08:39 Info XDSL
VDSL connectivity is up port 1 

 27.11.2018 00:08:40 Info DHCPC
The WAN DHCP client process has successfully been launched on Vlan 36 

 27.11.2018 00:09:14 Info DHCPC
The WAN DHCP client IP address 92.13.67.240 

 27.11.2018 00:09:16 Info SYS
TR-069 connectivity to (acs.talktalk.co.uk) has been closed 

 

Cable Modem Serial Number
N7182274N003192

Hardware Version
FAST5364 3.00

Software Version
SG4K10001400t

GUI Version
1.152.6

System Up Time
00h54m30s

Cable Modem MAC Address
D8:7D:7F:9C:B2:01

 

Thankyou
 

0 Likes
10 REPLIES 10

Message 1 of 11

Hi sPaRtAn2,

 

Thanks for the update and please let us know how the connection compares over the next couple of days 🙂

 

Thanks

 

0 Likes

Message 2 of 11

BT visited today connection is now stable with 70meg download and 20meg upload.

There were no external or internal line faults, however the engineer did say with talktalks new fast fibre hub the filters supplied with the hub are not the best.He fitted a new 5c socket with a fibre plate so there is no need for the talktalk filters to be fitted.

 

Thanks to the team on here for a speedy responce emoticon.thumbsup.title

 

 

0 Likes

Message 3 of 11

Hi sPaRtAn2,

 

I've received an update to advise that the fault has been passed to BTOR for further investigation and we should receive an update back within the next 48hrs.

 

Thanks

 

0 Likes

Message 4 of 11

Hi sPaRtAn2,

 

Thanks for confirming this. I've asked our Network Team to take a look at the intermittent connection now. If you don't hear back by the end of today then please can you bump your thread and we can re-check for an update for you.

 

Thanks

 

0 Likes

Message 5 of 11

Hi

The land line has now been tested on standby and in call both with no faults or noise or faults to report. However the router still has the same issues requiring resets to allow internet connection.

0 Likes

Message 6 of 11

Hi sPaRtAn2

 

Thank you. If the landline service is ok then we can focus on the broadband connection.

 

Debbie

0 Likes

Message 7 of 11

Hi

Yes will get hold of a handset and repost asap, but to be honnest ive only just recently rejoined tt

in the last month or so. On first install of the new hub it was and stayed really good, and nothings changed since??

0 Likes

Message 8 of 11

Hi sPaRtAn2

 

Thanks for your reply.

 

Would it be possible to borrow a phone for testing purposes? If you are experiencing a fault with the landline service then this can affect the broadband connection.

 

Thanks

 

Debbie

0 Likes

Message 9 of 11

Hi

I dont use a landline, and unfortunatly dont have a secondery hub/router to try.

0 Likes

Michelle-TalkTalk
Support Team
Message 10 of 11

Hi sPaRtAn2,

 

I'm sorry to hear this. I've run a test on the line which has detected a potential fault and the connection does look unstable.

 

Are you experiencing any issues with the voice service such as noise on the line or no dial tone? Do you also have an alternative router that you can test with to see how the stability compares?

 

Thanks

 

0 Likes