NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Link Rate poor, way below what I my line can give?

rectro
Conversation Starter
Message 47 of 47

Hi

 

Iv been having this issue for months now.  First issue I had however was I could not get access to my routers settings, kept going around in a loop when I wanted to log in.  Eventualy a engineer came out, but came with the same model as I had, within a week I had same issue, but that was one issue, the second one was very poor connection speeds, and intermitant droping of the internet.  While the enineer was here he also replaced the master socket with a up to date one.

 

Now onto main problem, the Link speed.  I should get upto 80mbps connection the package im on is 72mbps.  At first I had  around 60mbps, that dropped to 46mbps over  time but it was at least fast enough for the family.  Recently its dropped between 19 to 29mbps.  My super router shows link rate is 19999/29999 Kbps, this remains the same even after rebooting the router, where as I was just saying to partner how last few days its been much better.  I get home tonight, internet drops off and on a few times by itself, then is locked at the rate shown above?

 

Whats going on, I do hope I can get this resolved as its getting on my nerves now.

 

Thanks, Dan

 

0 Likes
46 REPLIES 46

Message 1 of 47

Hi Dan,

 

Would you like to try a 3782 router to see how the throughput speeds compare?

 

Thanks

 

0 Likes

Message 2 of 47

The results was througput speed my actual speed I was getting on my devices. For all test the line was giving a current sunc speed of just over 62mbps, the new router used 20mbps of what was avalible and the old one took 54 mbps of there abouts.

 

I havent tried it since no as I thought the issues where all sorted, and I would want to try it again as this router has other limitations outset in that review.

 

Dan

0 Likes

Message 3 of 47

Hi rectro,

 

Just looking at your previous comment 

 

"The new router was connected and I contucted two speed test on two different devices they both returned the same results 20mps.  He was confused as I was as the line at this point was not at fault.  I hooked up the original router and the speed instalty went up to 52mbps on both devices."

 

Have you tested with the new router again since this incident? 

 

The 20Mbps and 52Mbps that you mention, are these speed test results (throughput speed) or connection speed (sync speed)?


Chris

0 Likes

Message 4 of 47

No I understand you cant, but Talk Talk can yet they wont.  I dont know what that make router is you mention, in ether case I only have 2 routers, my old one that Im using now, and the new one thats slow.  The one I borrowed from my brother I can put my own user name in, its locked.

0 Likes

Message 5 of 47

Hi Dan,

 

Apologies, we're not able to send a wifi hub via the Community. Have you also tested with a 3782 router?

 

Thanks

 

 

 

0 Likes

Message 6 of 47

Thanks for your help but I think I need to explain the details of that engineer visit.

 

When the BT engineer came he found the line to be stuck at 20mbps, this was a line issue in which he could not explain why the line was capped in such a way but he reset it and tested it on his gear.  His gear instatly showed a 62mbps link speed.  He then asked me to connect my new router.

 

The new router was connected and I contucted two speed test on two different devices they both returned the same results 20mps.  He was confused as I was as the line at this point was not at fault.  I hooked up the original router and the speed instalty went up to 52mbps on both devices.

 

This is not a sync problem its a router problem.  This router has got a bad review, in fact I see many online with issues. 

 

https://www.trustedreviews.com/reviews/talktalk-hg633-super-router

 

The router I have now could well be letting the speed but it could well have other issues as all this and last week I have had internet dropping out.  To be clear not on a single device that points to the device as the issue.  All devices in the whole house goes down at the same time.

 

This is either the router, or the line.  Now when the line gets checked no fault shows.  Unfortunatly Talk Talk seem fixed on sending out these awfull routers to excisting customers, and expect them to pay £30 to upgrade.  Both my brothers have joined Talk Talk and was given for free the wifi Hub.  

 

Despite how much inconviiance its caused me Talk Talk refused to send me a wifi Hub out of good will or some kind of compensation.  Sending out the router they did for me to test which is known to have speed issues just prooved just that when I hooked it up.

 

Thanks, Dan

0 Likes

Message 7 of 47

Hi Dan,


Would you be able to reconnect the HG633 and leave it connected for a couple of days so that we can see if the sync speed improves?

Chris

0 Likes

Message 8 of 47

Im using the one that the first engineer came out with when he replaced it with the same model.  Its offline right now again and test are being run from chat.  As been mentioned before by support there is only two they give out the huawei hg633 is not the one Im using now that was the one that got sent out with the last visit which was limiting the speed.

 

If they just sent me the decent one out in the first place I think id not get these issues, who knows but Im not happy with paying £30 to find out.

 

Thanks, Dan

0 Likes

Message 9 of 47

Hi rectro,

 

I'm sorry to hear this. Which router are you referring to? Which router is connected at the moment?

 

Thanks

 

0 Likes

Message 10 of 47

The router that got sent was the one with a bad reputation and reviews. BT engineer came but found no fault with line, the speed was set way too low or capped too low. A quick reset of the line the speed came back on his testing equipment. I Connected the new router which iv told Talk Talk over and over again is rubbish, and the speed dropped right down. Connected my old router and speed came back. The new router just complicated things, but there was some issue with my line from caping the speed.  The Engineer didnt know why, or how this happend.

Last week I started getting issues gaining access to internet pages, not just me but everyone in the house all using different devices and browsers, and of course even devices that was not using any browsers like my security cameras, or my sky box. The router showed its connected to internet, my devices shows its connected but all we got "DNS prob error". Today my internet green light was not on at all, there was no connection to the whole house. I waited but nothing came on so a restart of the router  to get us back on, how long for I dont know.

Mean while I was on chat as during the test online it found a issued that prompted me to go to chat online. The person chatting must have been reading right off a script as despite all the details I gave he kept trying to get me to clear my browser cache?

Time and time again I pointed out my box green light was out, yet he wanted me to clear my cache? I said what about the fact that all the other devices go at the same time, is that due to everyone's internet cache and the sky box, right at the same time despite only some of the devices in my house are using a browser, and some are different ones? He continued to tell me how to clear my cache.

I just dont know anymore, is this what it has come to, me leaving Talk Talk to pay more  just so the people whom I talk to are professionals and know what they are talking about?  It seems the scripted protocol overrides all conceivable logic.

Message 11 of 47

Hi rectro 

 

Just to confirm, has the replacement router, cable and filter been connected at the test socket for at least 48hrs?

 

Thanks

 

Debbie

 

 

0 Likes

Message 12 of 47

Got new router thank you.

 

Plugged it into master test socket via the filter and lead it came with, and am getting the same line speeds.  (See image below)  I talked to my next door neighbour who has broadband with another company and he is getting in the high 60 kbps.  He would be on the same cabenet as me so I conclude at this time that being the line test show no faults its Talk Talk restricting my connection for some reason.

 

 NEW ROUTER.jpg

0 Likes

Message 13 of 47

Hi

 

A new router is on the way for testing.

 

This should arrive in the next 24-48 working hours.

 

Thanks

 

Karl. 

0 Likes

Message 14 of 47
Hi

Not it would not be possible to keep this router connected for 24 hours as id have no internet because this router wont allow me to put in my user name in the format needed, it expects @fs and wont allow a blank password, hence I cant gain access to the internet. What it does show is my link speed is capped at 22mbps, and since I opend this thread its gone down.

If Talk Talk just did what they should be doing, sending me a different better model out then I could test it out, but even after being told id get sent one by a manager I didnt get one.
0 Likes

Message 15 of 47

Hi rectro,

 

Thanks for the update. Would it be possible to keep this router connected for another 24hrs to see if DLM makes any changes to the sync speed?

 

Thanks

 

0 Likes

Message 16 of 47

Borrowed my brothers EE router, and while I could not enter my user name it showed the link speed its picked up from my line. Its locked at 22 mbps download 20 mbps upload. I made sure when testing I did the follwing.
1: try new router
2: try new adsl cable
3: try new filter
4: connect to master test socket.

 

Bright Box 2 router:

bright box router.pngtalk talk.png

0 Likes

Message 17 of 47

Hi Dan, 

 

We use network authentication so the broadband login details are actually irrelevant, but the router may expect something, so for the log in details, put the username as  yourphonenumber@talktalk.net

 

Set the password as 12345678

 

This should do it.

 

Thanks

 

Karl. 

0 Likes

Message 18 of 47

Thanks, PM sent.  My brother has a router I can try today, so iv requested in the PM that I get the needed router login and set up info I need to put into new router.  I already know how to get into router settings, and set up wifi, its the other settings I need.

 

Thanks

0 Likes

Message 19 of 47

Hi rectro,

 

I've checked and PM access is enabled. Can you still not see the reply button in the bottom right hand corner of the PM? Could you try a different browser.

 

Thanks

 

0 Likes

Message 20 of 47
Hi rectro,

 

Our network team have confirmed that we are going to need to arrange another engineer visit. 

If you'd like us to go ahead with the engineer visit can you confirm:

That you accept potential Engineers charges
Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.
I've also PM'd you to confirm some other details

Thanks

Chris

HI Chris.

 

I havent even had the first egineer come as far as I know?  Iv also had no phone call from anyone explaining what has happend on the day the eginneer should have come, and what was the fault and what was done?  How can I commit to a posible charge for another egineer to come out while Talk Talk bare no resposbilitiy to this?  It should be Talk Talk getting a engineer out on the basis of what they "should no".  

 

Also the last Manager I spoke to Randy, or Andy, said he was to send me out a new router, where is it, what did he actualy do?

 

There  is no reply button on the PM page?

 

0 Likes