NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No Internet Connection

sputniken
Chatterbox
Message 14 of 14

Have been without internet

now for a week. We are connected to the wi-fi but not to the internet and I have tried changing cables, filters etc.

The green lights are on for Power, Wireless and Ethernet, when I log into the admin page it says there is No Cable Connected even though there is! The model is a D-Link, DSL-3782.

 

I've contacted support but all they want me to do is wait for someone to get back to me within X hours, for the third time now!

0 Likes
13 REPLIES 13

Message 1 of 14

Hi sputniken

 

Yes please or if the account holder creates a Community Profile then we can arrange this visit on the Community.

 

Thanks

 

Debbie

0 Likes

Message 2 of 14

Yes the account holder willl get in touch, is that just through the customer support number?

0 Likes

Message 3 of 14

Hi sputniken

 

The next step will be to arrange a BT Openreach engineer visit. Would it be possible for the account holder to contact us so we can arrange this visit?

 

Thanks

 

Debbie

0 Likes

Message 4 of 14

Hi sputniken

 

Thanks for the Private Message.

 

I've contacted our Network Team in regards to this fault and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Debbie-TalkTalk
Support Team
Message 5 of 14

Hi sputniken

 

Apologies for the delay.

 

I will raise this fault over to our Network Team for investigation. Please can you send me a Private Message to confirm the name on the account.

 

Thanks

 

Debbie

0 Likes

Message 6 of 14

Thanks again, wait for a further reply from the support team now.

0 Likes

Message 7 of 14

Yes I've tried with only having the phone connected, only the router and both.

 

It's the same when only the phone is plugged in, "check phone line" and no calls go through.

0 Likes

Message 8 of 14

That's helpful, sorry to labour the point, but can you confirm that is just with the phone and nothing else connected directly at the test socket?

0 Likes

Message 9 of 14

We don't use our phone but I have plugged it in and the phone says "check phone line".

0 Likes

Michelle-TalkTalk
Support Team
Message 10 of 14

Hi sputniken,

 

I'm sorry for the delay. Just to confirm, are you experiencing any issues with the voice service such as no dial tone?

 

Thanks

 

0 Likes

Message 11 of 14

I will ask one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Message 12 of 14

Hi thanks for the reply. I have done as you suggested and changed filter (tried multiple filters and cables) and tried connecting only the router to it as well, but it's still the same unfortunately...

0 Likes

KeithFrench
Community Star
Message 13 of 14

Your router has lost connection with the exchange or fibre cabinet, depending on the service you have. Please can you try connecting the router to the test socket behind the master socket's removable faceplate, if you have that type), with a new filter?

 

If still bad, let me know & I'll get TalkTalk involved for you.