NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Outgoing server setting issue on android phone

mikwend
Popular Poster
Message 15 of 15

Hello

 

I got a new smart(ish) phone from Virgin yesterday - a ZTE Blade 3. Thought I would set it up to recieve and send e-mail from my talk talk account.

 

Used the "How do I set up an Android phone for TalkTalk email?" article as suggested.

 

The incoming server settings are accepted fine by the phone. I can recieve e-mails.

 

But I cannot send e-mails. The outgoing settings will not be accepted, and I get a 'couldn't open connection to server' message. In the Security Type box, there are 4 options to click on. None of them seem to be compatible with the Port number 587. So when I choose security type - SSL/TLS (Accept all certificates), for instance, the Port number automatically changes to 465.

 

None of the other three Security type options seem to work with Port 587 or the other numbers which it automatically switches to - 465 and/or 25.

 

Be grateful for any support with this?

 

Thank you.

0 Likes
14 REPLIES 14

Message 1 of 15

Success - Thank you for the method. It seems to hinge setting security type to none despite TalkTalk stating otherwise.

The only concern is does that compromise security?

0 Likes

jacquibabs
Conversation Starter
Message 2 of 15
Thanks...I have downloaded k9 email app and I think it's working. Thanks
0 Likes

Message 3 of 15

The built in email app on many phones just doesnt work with some accounts (I have multiple accounts with multiple set ups and a few would never work on some Android models no matter what I did)

 

In the end I gave up on the built in client on those phones/tablets and use a free 3rd party app instead, 'it just works' with every account I have ever tried on any device and saves ther headache;

 

http://mymail.my.com/#intro

 

.

Message 4 of 15

just did all this and does not work....the emails says sending..it is in my sent box but it does not arrive anywhere???

0 Likes

jacquibabs
Conversation Starter
Message 5 of 15

I have tried numerous times with all of the combinations of outgoing settings but I still cannot send emails...Talktalk say this is aproblem with my phone!!! Help!!!

I have a Moto g

0 Likes

Message 6 of 15

to be honest I hardly if ever use my talk talk mail address, but I found out the settings that would work because it was asked so many times on the forum.

 

I have multiple mail accounts on my android devices, and all can be used to send/receive no matter whether I am at home using my wifi or mobile and using the phone network.

Message 7 of 15

Fred

 

Thank you very much. This is the solution. I can now send out e-mails on my phone. Marvellous. But why didn't anyone from Talk Talk know this? Any idea?

 

Shows how important community forums like this are.

 

Cheers

 

Mike

0 Likes

Message 8 of 15

I use these settings;

 

Android devices and Talk Talk email addresses
***First, you must choose manual set up in the mail application when setting up your android device!***
Incoming settings
account name - yourmail@talktalk.net
username - yourmail@talktalk.net
password - your password
IMAP server - imap.talktalk.net
port - 143
security type - none

outgoing settings
SMTP server - smtp.talktalk.net
port - 587
security type - none
require sign in - ticked (yes)
username - yourmail@talktalk.net
password - your password
.

 

Message 9 of 15

Hello Nathan

 

Thanks for reply.

 

Yes outgoing server set to smpt.talktalk.net.

 

Not sure what you mean about the option for my server requires authentication?

 

I have entered my talk talk details OK - e-mail address and password. Box ticked for 'Require sign in'.

 

And have selected Security type: SSL/TLS (accept all certificates). Port: 587.

0 Likes

Message 10 of 15

Hi mikwend,

 

Could you please confirm your outgoing mail server is set as smtp.talktalk.net, ensuring you have selected the option for my server requires authentication and have entered your TalkTalk email credentials. Could you tried selecting the option for all certificates.

 

Thanks

0 Likes

Message 11 of 15

Hello Emma

 

I can manually enter the Port number.

 

The Security Type comes up with 5 options to choose from: None; SSL/TLS; SSL/TLS (Accept all certificates); STARTTLS; STARTTLS (accept all certificates).

 

When I choose one of these options (usually SSL/TLS (Accept all certificates), although I have tried all the options), the Port number then changes automatically to either 456 or 25. I then have to re-enter 587 to make it stay there. However it still results in - 'Couldn't open connection to server'.

 

All the combinations of Port number and Security type seem to result in no connection to server.

0 Likes

Message 12 of 15

Hi mikwend,

 

Have you tried setting the security type to TLS and port 587, does the device allow you to manually enter the settings?
 
Cheers

Message 13 of 15

Hello, thanks for reply. My phone is connected to my TalkTalk home broadband at the moment.

0 Likes

SocialTeamEmma
Philosopher
Message 14 of 15

Hi mikwend,

 

Are you trying to send messages over a TalkTalk wireless connection or though Virgin mobile data?

 

Cheers

0 Likes