Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Port Forwarding with HG523a router

First Timer
I am trying to set up the router for port forwarding so I can remotely view my cctv cameras on my mobile phone.
I have entered my dyndns details in the advanced/DDNS page on the router - what else should I be doing as I am not familiar with this router and broadband down the phone line having moved over from cable after many years !!
Any help or step by step info would be appreciated.
Welcome to the forum
This is the how to;

And you may have to change the port number used by the cameras, many default to port 80, but often if you forward this port and then try and connect remotely, all you will see is the routers internal config pages as these normally use port 80 by default.
First Timer
Thank you for your reply Fred

I will have a read and see how I go on.

First Timer
SO I got my NEW Huawei HG523a,very fast, it's faster than my Netgear DGN2000, which was my old modem, and I’ve found it has increased my speeds, my old modem was starting to overheat, or the connection was being dropped after prolonged use, I found this was a common problem with the DGN2000.
My network has 2 subnets, one for guest access, and redundancy(my main/Work PC is plugged in to both) in case the other goes wrong and one for my other devices, this other network is and has my server, with my 3TB of films (don't need one of them fancy youview boxes) I also use my server for updating my computer using WSUS and I use it as a web server + DNS Name Server (i'm trying to set up a Dynamic DNS solution much like that of DYNDNS buy on a much smaller scale- as CISCO would say, over a small geograpgic area-, and f̶r̶e̶e̶ /cheap) , not just is this second network more secure, it also has 2 WIFI access points(DHCP Netgear WNR3500L and Belkin F5D8235), and is built on Gigabit speeds, recently invested in CAT6 all around my house.

I have port forwarded, a few ports on my NEW Huawei HG523a,
They are pointing to my other router

(The other router is also already set up with port forwarding and was working fine before my new router)
The problem occurs at the point when I go to load my site, I found my IP using Google
And I tried to load this site using this IP

But this just loads the router login page, this is not just for http (port 80) this is also for all the other ports I have forwarded, DNS, RDC etc.
I have tried setting the firewall to different settings

Such as Disabled, low, high, talk talk, custom.
I then read that one reason it might not be working was because of the CWMP so I changed it to this

I think that was in this forum,
So then I tried telnet

I logged in

default username admin, default password admin (which I have changed)

loads this:

Hard to navigate but I figured it out

But, to no avail. There seems to be a very limited control with the CLI , so I guess there is a way to make Portforwarding work from the webinterface?
Long explanation, but can anybody tell me how to enable portforwarding?
Super Duper Contributor
Have you tried accessing your IP address from outside your network? The Huawei devices don't do NAT loopback and I'm wondering if this is a possible cause for you.
First Timer
right yes i have tested it, and it seems to be working from out side my LAN, so i guess that's working fine, but i use BIND on my web server to host multiple websites, this now means i can not view them :mad::mad: which is pretty annoying, of course i can still view the pages from with in the file system, but i use SSI PHP & ASP so don't display locally.
when i upgrade to fiber will i get a new router/will the new router support NAT loop-back?
the hg533 does not support loopback also this is theme fibre router